Version

Diese Version des Handbuches bezieht sich auf optiFactury Version 2005.1.


Produktbeschreibung

Die Applikation optiFactury ist ein Programm, das es Optikern erlaubt, ihre Kunden und ihr Lager elektronisch zu verwalten. optiFactury ist datenbankbasiert und umfasst folgende Module:

Kunden

Dies ist der Kernbereich von optiFactury, hier werden die Kundendaten erfasst und verwaltet. Es werden Adressdaten, Kontaktangaben, persönliche Informationen und Angaben, wie und wann der Kunde aufgeboten werden soll, geführt. Eine erste Übersicht zeigt Informationen, was der Kunde für Linsen trägt und/oder was er für eine Brillenkorrektur hat.

Pro Kunde können beliebig viele Brillen- und Linsenaufträge erfasst werden. Im Auftrag werden die Messdaten der Augen und weitere relevante Informationen festgehalten. Pro Auftrag können beliebig viele Rechnungspositionen erfasst werden. Dabei werden Brillenfassungen und Sonnenbrillen automatisch vom Lager abgebucht. Es können auch Aufträge der übrigen Lagerartikel erfasst werden. Darauf kann eine Rechnung, Quittung, Mahnung oder ein Kostenvoranschlag gedruckt werden.

Weiter können in diesem Modul ein Brillen- bzw. Linsenpass gedruckt werden. Diesen Pass kann der Kunde stets auf sich führen. Ein Fax für die Bestellung der Brillenfassung, der Brillengläser bzw. der Kontaktlinsen kann entweder ausgedruckt oder direkt via Computer gesendet werden. Bei den Brillengläsern besteht als Alternative zum Fax eine Schnittstelle zu REIZEonline, d.h. die Daten werden automatisch an REIZEonline übermittelt. Zudem kann für Brillen eine Karteikarte mit allen wichtigen Angaben im Format A5 ausgedruckt werden.

Schliesslich besteht die Möglichkeit, dem Kunden ein SMS via optiFactury zu senden, um ihm z.B. mitzuteilen, dass er die Brille abholen kann.

Lager

Im Lager können alle Brillenfassungen, Sonnenbrillen und weiteren Artikel wie Linsenmittel, optische Instrumente, Uhren, Schmuck usw. erfasst werden. Jedes Lager kann individuell und flexibel konfiguriert werden. Zum Beispiel kann das Formular zum Erfassen einzeilig (mit den wichtigsten Attributen) oder zweizeilig (mit mehr Attributen) definiert werden. Oder die Umrechnung erfolgt entweder mittels Faktor oder Umrechnungstabelle. Es besteht eine Vielzahl von weiteren Einstellungsmöglichkeiten.

Wenn ein Lagerartikel verkauft wird, wird der Lagerbestand automatisch um 1 reduziert. Mittels eines Forumlars kann pro Artikel angezeigt werden, wann dieser wem verkauft worden ist. Die gesamte Lagerliste mit dem Total an Lagerwert kann ausgedruckt werden.

Schliesslich können kleine Etiketten mit der Artikelnummer, der Marke und dem Preis ausgedruckt werden. Diese Etiketten werden an die Artikel geklebt.

Serienbriefe

Serienbriefe können gedruckt werden, um den Kunden Informationen via Post zu senden. Es wird immer zuerst ein Filter gesetzt (d.h. eine Auswahl von Kunden getroffen) und dann der Serienbrief ausgewählt. Es gibt vier vordefinierte Filter: Aufgebot für die Kontaktlinsenkontrolle, Ablauf des Abonnements für Kontaktlinsen hart bzw. weich und Werbung. Je nach Filter muss ein Zeitraum gewählt werden (z.B. alle Kunden, die von KW 30 - KW 40 zur Kontrolle aufgeboten werden sollen).

Daneben können eigene Filter definiert werden, und zwar nach fast beliebigen Kriterien. Die Erstellung der Serienbriefe wird durch den Optiker vorgenommen. Es liegt jedoch ein Musterbrief bei.

Statistik

Pro Jahr können Auswertungen gemacht werden, wie viele Fassungen, Brillengläser und Sonnenbrillen verkauft worden sind. Die Liste kann nach verschiedenen Kriterien sortiert und gefiltert (d.h. eingeschränkt) werden.

Einstellungen

optiFactury ist so einfach wie möglich aufgebaut, damit der Benutzer ohne Anpassungen mit dem Programm gleich loslegen kann. Dennoch bietet optiFactury eine Vielzahl von Einstellungsmöglichkeiten, um den individuellen Bedürfnissen der verschiedenen Optikern gerecht zu werden. Als Beispiel können der Font für alle Ausdrucke oder das Verzeichnis der Serienbriefe frei defniert werden. Es gibt allgemeine Einstellungen, Einstellungen für Kunden, für die verschiedenen Lager, für Brillen, für Linsen und für die Rechnungen.

Sicherheit ist ein wichtiger Punkt in optiFactury. Die Daten können mit einem Passwort geschützt werden. Und ein Passwort für verschiedene sensible Funktionen kann gesetzt werden, z.B. für das Löschen von Benutzern oder von Lagerartikeln.

Dienstprogramme

Die Dienstprogramme vereinen eine Sammlung von nützlichen Funktionen zur Sicherung und Bereinigung der Daten. Die Daten können via Programm auf einen beliebigen Datenträger gesichert werden. Sämtliche Sicherungen werden historisiert und angezeigt. Dabei werden die Daten komprimiert, um Platz zu sparen. Weiter können die Daten in einen andern Ordner verschoben werden.

Brillen- und Linsenaufträge können korrigiert werden. Wenn z.B. das Datum für einen Auftrag fehlt, kann das hier nachgetragen werden. Ab und zu gibt es Fehlermeldungen bei der Benutzung von optiFactury. Diese Meldungen werden im System gesammelt und können zu einem beliebigen Zeitpunkt via E-Mail an den Hersteller gesendet werden. Wenn die Lizenz für die Benutzung des Programms ändert, kann das hier eingetragen werden (z.B. wird die Lizenz von einem auf zwei Benutzer geändert).


Lizenzen und Garantie

Lizenzen

Variante 1

Erwerb von optiFactury durch Bezahlen einer Pauschalen. Das berechtigt zur zeitlich unbeschränkten Nutzung des Programmes. Es berechtigt auch zum Bezug von neuen Versionen während einem Jahr (in der Regel zwei Versionen).

Variante 2

optiFactury kann mit Raten bezahlt werden. Während fünf Jahren wird jedes Jahr eine Rate bezahlt. Eine Rate berechtigt die Benutzung von optiFactury während einem Jahr. Nach dem Bezahlen der fünften Rate kann optiFactury zeitlich unbegrenzt benutzt werden.

Garantie

Die Garantie gilt für ein Jahr ab Kaufdatum. Während dieser Zeit werden Fehler behoben und als Patches im Internet zur Verfügung gestellt.

AGB

Bitte beachten Sie auch die verbindlichen allgemeinen Geschäftsbedingungen.


Support

Die Lizenz für optiFactury enthält keine Supportleistungen. Sie müssen keinen obligatorischen Supportvertrag abschliessen. Support erfolgt bei Bedarf und wird auf Stundenbasis abgerechnet. Support ist möglich online via Internet oder vor Ort.Bitte beachten Sie die allgemeinen Geschäftsbedingungen.


Bezug von optiFactury

optiFactury kann mit vollem Funktionsumfang 90 Tage ab Installation getestet werden. Danach ist die Eingabe eines Registrierungsschlüssels notwendig.

Die Erstinstallation erfolgt mit der zugesendeten CD. Wer Access Version XP oder höher installiert hat, kann die Erstinstallation auch via Internet von der optiFactury Site herunterladen. Die Patches und neuen Versionen werden via Internet angeboten oder können auf CD bestellt werden.

Kontakt:

colmic Informatik

Michael Abplanalp

Tiefenaustrasse 32

3012 Bern

Fon 031 312 60 00

Fax 031 312 62 62

Mobile 079 3 colmic

ma@colmic.ch

www.colmic.ch


Systemvoraussetzungen

  • PC mit Pentiumprozessor 166 MHz oder höher. Pentium III empfohlen.
  • Microsoft Windows 98 oder höher bzw. Windows NT 4.0 mit Service Pack 6 oder höher.
  • Hauptspeicher: mind. 128MB RAM.
  • Festplattenspeicher: mind. 10MB mit installiertem MS Access, mind. 50MB ohne MS Access.
  • Internet Explorer V4.01 mit Service Pack 1 oder höher (zum Anzeigen der Online-Hilfe).

Für gewisse Funktionen ist weitere Software nötig. Siehe nächstes Kapitel Zusätzliche Software .


Zusätzliche Software

Diese Software ist nicht Bestandteil von optiFactury und muss durch den Benutzer selber erworben und installiert werden. Bedingung zum Einsatz dieser Software sind wie bei optiFactury die Systemvoraussetzungen .

MS Access ab Version XP (= Version 2002)

MS Access ist keine Voraussetzung für dein Einsatz von optiFactury. Wenn Access installiert ist, kann optiFactury von der optiFactury Website heruntergeladen und installiert werden. Wenn Access nicht installiert ist, muss optiFactury das erste Mal mit der Access Runtime Umgebung installiert werden (siehe Installation von optiFactury ).

MS Word ab Version 97

Für das Versenden von Serienbriefen und die Anpassungsbestätigung Nachtlinsen wird MS Word ab der Version 97 benötigt.

E-Mail Client

Für das Versenden von E-Mails und SMS aus den Kundendaten wird ein E-Mail Client gebraucht. Zur Benutzung der SMS-Funktion ist zudem ein Account bei eCall Schweiz notwendig (siehe Kapitel Konto bei eCall ).

Hinweis

Mit grösster Wahrscheinlichkeit benutzen Sie bereits das Internet, haben einen E-Mail Client und haben auch eine eigene E-Mail Adresse. Falls nicht, dann befolgen Sie folgende Schritte:

  • Lösen sie einen gratis Internet-Zugang via Telefonleitung oder abonnieren Sie einen schnellen, aber kostenpflichtigen Zugang via ADSL oder Kabel (erhältilich z.B. bei Swisscom, Sunrise oder Ihrer TV-Kabel Gesellschaft).
  • Sie erhalten bei der Anmeldung eine persönliche E-Mail Adresse.
  • Sie erhalten zudem eine Anleitung und evtl. eine Software zum Einrichten der Internetverbindung. Befolgen Sie die Anleitung.
  • Wenn die Systemvoraussetzungen erfüllt sind, dann ist bereits der E-Mail Client "Outlook Express" installiert. Sie können aber auch einen andern E-Mail Client installieren und verwenden.
  • Richten Sie Ihre neue E-Mail Adresse im E-Mail Client ein (das sollte ebenfalls in der Anleitung stehen).

REIZEonline

Für die Bestellung von Brillengläsern bei Reize können Sie die REIZEonline Schnittstelle verwenden. Dazu brauchen Sie die Software REIZEonline.

Weitere Informationen erhalten Sie bei der Firma Reize Optik AG:

Reize Optik AG

Postfach

CH-4601 Olten

Tel. 062 289 41 11

http://www.reize.ch


Installation von optiFactury

Die Installation von der CD sollte automatisch starten. Ist dies nicht der Fall, dann gehen Sie wie folgt vor:

  • Starten Sie den Windows Explorer.
  • Klicken Sie im linken Fenster 1x auf das CD-Laufwerk.
  • Doppelklicken Sie im rechten Fenster auf die Datei CD_Start.exe.Danach startet das CD-Menü.

Hinweis

Wenn Sie anstatt auf CD_Start.exe auf setup.exe doppelklicken, wird direkt die Installation von optiFactury inklusive Access Runtime gestartet.

Es stehen zwei Installationen zur Verfügung:

  • Erstinstallation von optiFactury, wenn Access 2002 oder höher fehlt.
  • Erstistallation von optiFactury, wenn Access 2002 oder höher bereits vorhanden ist.

Fahren Sie mit der Maus über die Einträge, um einen kurzen Hilfetext für die Installation zu erhalten. Klicken Sie auf den entsprechenden Eintrag und folgen Sie den Anleitungen auf dem Bildschirm.


Installation der zusätzlichen Software

Befolgen Sie für die Installation der zusätzlichen Software die Anleitungen der jeweiligen Produkte.


Einrichten eines Kontos bei eCall (für Versand SMS)

Um SMS an Ihre Kunden senden zu können, müssen Sie ein Konto bei eCall Schweiz einrichten. Die Schritte dazu sind:

  • Gehen Sie in Ihrem Web Browser auf die Site http://www.ecall.ch .
  • Klicken Sie auf "Registrieren" und führen Sie die Registration für Privatkunden gemäss eCall durch (es hat eine online Hilfe).
  • Nach der Registation können Sie eCall kostenlos testen. Damit können Sie aber nur SMS via Web Browser senden, ein senden von optiFactury aus ist noch nicht möglich. Zuerst müssen Sie Punkte kaufen. Führen Sie dazu die weiteren Schritte aus.
  • Wählen Sie im Menü links "Punktekauf" - "Übersicht". Hier sehen Sie alle Möglichkeiten, um Punkte zu kaufen. Die einfachste ist der Kauf mit Kreditkarte/Postcard. Je nach Zahlungsart und Anzahl der gekauften Punkte kostet ein SMS zwischen 14 und 20 Rappen.
  • Wenn Sie sich für eine Zahlungsart entschieden haben, sehen Sie auf der nächsten Seite, wieviele Punkte sie im Minimum und Maximum kaufen können und wieviel das kostet.
  • Führen Sie den Kauf durch. Die Punkte werden nicht sofort gutgeschrieben, sondern das kann ein bis zwei Tage dauern. Nehmen Sie mit eCall Kontakt auf, wenn Ihnen die Punkte nach zwei Tagen noch nicht gutgeschreiben worden sind.
  • Sobald die Punkte gutgeschrieben worden sind, sehen Sie das unter "Punktekauf" - "Ausgeführte Einkäufe".
  • Alternativ können Sie "Sendeauftrag" - "an Handy (SMS) / Pager" wählen. Rechts unten sehen Sie, wenn Sie Ihre gekauften Punkte zur Verfügung haben.

Wichtig!

  • Nachdem Ihnen die Punkte gutgeschrieben worden sind, gehen Sie auf die Seite "Einstellungen" - "Zugang via E-Mail". (Zum Wiedereinstieg bei eCall rufen Sie die Site http://www.ecall.ch auf und melden sich bei "private" unter "Login 1" oder "Login 2" an.)
  • Markieren Sie links oben das Kontrollkästchen "Ich lasse zu, dass Meldungen mittels E-Mail über mein eCall-Konto versendet werden."
  • optiFactury verwendet das Format 1 (ganz oben). Geben Sie dort Ihre E-Mail Adresse ein (die E-Mail Adresse, die Ihr E-Mail Client als Absender verwendet). Sie können auch mehrere E-Mail Adressen eintragen, jede auf einer separaten Zeile.
  • Wenn Sie Empfangsbestätigungen für Ihre gesendeten SMS auf Ihr Mobiltelefon erhalten wollen, wählen Sie eine Antwort-Möglichkeit aus. Bei "SMS-Antwort über eCall" wird die Mobilnummer verwendet, die Sie bei der Registration eingegeben haben (und die Sie unter "Einstellungen" - "Allgemein" editieren können). Bei "Antwort an die Nummer" können Sie eine andere Mobilnummer eingeben. Achten Sie in beiden Fällen darauf, dass die Nummer identisch ist mit der Mobilnummer, die Sie in optiFactury verwenden.
  • Speichern Sie die Daten.

Fertig! Nun können Sie die SMS-Funktion in optiFactury benutzen.

Hinweis 1

Die SMS Funktion ist im Kapitel SMS senden beschrieben. Diese Funktion erreichen Sie über das Kundenformular.

Hinweis 2

Es ist absolut notwendig, dass Sie die E-Mail Adresse, die Ihr E-Mail Programm als Absender verwendet, in den Einstellungen "Zugang via E-Mail" eintragen. Sonst können Sie keine SMS von optiFactury aus senden.


Schnellstart

Hier haben Sie einen Überblick, was Sie unternehmen müssen, um optiFactury nach der Erstinstallation möglichst schnell zu benutzen. Das Gute vorweg: Sie können sofort in optiFactury einsteigen, ohne irgend welche Einstellungen vorzunehmen. Es sind trotzdem ein paar minimale Einstellungen notwendig, um alle Funktionen ohne Einschränkung benutzen zu können.

Funktionen, die einer Einstellung bedürfen:

  • Bei Bestellungen von Brillenfassungen , Brillengläsern und Kontaktlinsen via Fax und bei der Anpassungsbestätigung Nachtlinsen werden die Kontaktangaben Ihres Geschäfts als Absender aufgeführt. Wenn Sie die Angaben in den Einstellungen allgemein vornehmen, ist der Absender nicht mehr leer.
  • Bei Bestellungen von Brillenfassungen , Brillengläsern und Kontaktlinsen direkt via PC-Fax muss der Fax angegeben werden. Siehe Attribut "Fax Drucker" bei den Einstellungen allgemein .
  • Wenn Sie Brillengläser via REIZEonline bestellen wollen, müssen Sie die Kundennummer von Reize und das Verzeichnis für REIZEonline bei den Einstellungen Brillen eingeben.
  • Bei Rechnungen , Quittungen , Mahnungen und Kostenvoranschlägen wird die Adresse des Kunden oben auf das Dokument gedruckt. Wenn Sie das Adressfenster bei Ihren Couverts auf der rechten Seite haben, müssen Sie das in den Einstellungen Rechnung angeben. Standardwert ist die linke Seite.
  • Die Definitionen für die zwei Lager "Fassungen" und "Sonnenbrillen" sind bereits vorhanden. Wenn Sie weitere Artikel im Lager erfassen wollen, müssen Sie die Lager zuerst in den Einstellungen Lager definieren. Legen Sie zudem für das Lager "Sonnenbrillen" den Umrechnungsfaktor fest, denn standardmässig wird dieser auf 1 gesetzt.
  • Es liegt ein Musterdokument für den Versand von Serienbriefen vor. Dieses Dokument müssen Sie in Word an Ihre Bedürfnisse anpassen, wenn Sie einen Serienbrief erstellen wollen.

Eine vollständige Übersicht über alle Einstellungen finden Sie im Kapitel Modul Einstellungen .


Bedienung von optiFactury

Dieses Kapitel beschreibt im Detail die Bedienung von optiFactury. Nach der Einführung ist dieses Kapitel in die sechs Module unterteilt.

Modul Kunden

Modul Lager

Modul Serienbriefe

Modul Statistik

Modul Einstellungen

Modul Dienstprogramme


Einführung

Die Funktionen von optiFactury rufen Sie über die Schaltflächen auf, die unten rechts in den Formularen zu finden sind (und nicht über die Menüstruktur oder über die Symbolleiste). Alle Formulare sind gebunden (modal), d.h. Sie müssen das aktuelle Formular schliessen, um das vorangehende Formular zu bearbeiten.

In den folgenden Kapiteln sind der Programmstart, die Registrierung und weitere Elemente beschrieben.

Eigenes Logo verwenden

Programmstart

Registrierung

optiFactury Menu

Wiederkehrende Funktionen


Eigenes Logo verwenden

An Stelle des optiFactury Logos können Sie Ihr eigenes Logo verwenden, siehe die folgende Abbildung. Das Logo erscheint in diversen Formularen und im Dokument Anpassungsbestätigung Nachtlinsen .

Das Logo sollte eine Maximalgrösse von 277 Pixel Breite und 75 Pixel Höhe haben. Ist das Logo grösser, wird es in den Formularen einfach abgeschnitten. Das Dokument Anpassungsbestätigung Nachtlinsen wird unter Umständen unbrauchbar, weil es nicht auf einer Seite ausgedruckt werden kann.

Vorgehen für Ihr eigenes Logo

  • Erstellen Sie Ihr Logo bzw. verkleinern Sie Ihr Logo auf die Maximalgrösse 277x75.
  • Die Datei mit dem Logo muss "Logo.gif" heissen. Benennen Sie die Datei um, wenn sie anders heisst.
  • Kopieren oder verschieben Sie diese Datei ins Verzeichnis, in dem optiFactury installiert ist. Überschreiben Sie dabei einfach die bestehende Datei "Logo.gif".

Hinweis

Das Verzeichnis, in dem optiFactury installiert ist, finden Sie im Formular Info .


Programmstart

Sie starten optiFactury, indem Sie in der Programmgruppe "optiFactury" auf das Icon "optiFactury" klicken. Es werden eine Reihe von Prüfungen durchgeführt, bevor optiFactury startet. Im Normalfall wird dann das Startformular angezeigt. Schlägt jedoch eine Prüfung fehl, wird ein anderes Formular angezeit, siehe die folgenden Kapitel.


Erstmaliger Start

Erstmaliger Start (Initialisierung)

Nur beim ersten Start von optiFactury - pro Arbeitsplatz - wird folgendes Formular angezeigt.

Daten auf diesem PC

Wenn Ihre Installation aus nur einem Arbeitsplatz besteht oder wenn es sich in einer Mehrplatzumgebung um den Haupt-PC (Server) handelt, dann wählen Sie diese Option.

Daten auf Server

Wenn Ihre Installation aus einer Mehrplatzumgebung besteht und es sich um einen Arbsitsplatz (d.h. nicht um den Haupt-PC) handelt, dann wählen Sie diese Option.

Gleiches Verzeichnis wie Programm

Bei der Erstinstallation von optiFactury wird eine leere Datenbank im Programmverzeichnis angelegt. Wählen Sie diese Option, wenn Sie die Daten im Programmverzeichnis lassen wollen.

Hinweis

Diese Option steht nur zur Verfügung, wenn Sie vorher "Daten auf diesem PC" ausgewählt haben.

Unterschiedliches Verzeichnis

Wählen Sie diese Option, wenn Ihre Daten in einem andern Verzeichnis als die Applikation gespeichert werden sollen.

Hinweis 1

Diese Option steht nur zur Verfügung, wenn Sie vorher "Daten auf diesem PC" ausgewählt haben.

Hinweis 2

Die Daten können auch zu einem späteren Zeitpunkt in ein anderes Verzeichnis verschoben werden (siehe Daten verschieben bei den Dienstprogrammen).

Datenverzeichnis

Geben Sie das Verzeichnis ein, wo die Daten gespeichert werden sollen.

Wenn Sie auf diese Schaltfläche klicken, können Sie das Datenverzeichnis auswählen, anstatt es von Hand einzutippen.

Hinweis

Diese Option steht nur zur Verfügung, wenn Sie vorher "Unterschiedliches Verzeichnis" ausgewählt haben.


Fehler beim Start

Wenn die Daten von optiFactury beim Start nicht gefunden werden, wird eine Fehlermeldung angezeigt.

Hinweis

optiFactury besteht - neben diversen Hilfsdateien - aus den Access-Dateien "optiFactury.mde", "optiFactury Daten.mdb" und "optiFactury Admin.mdb".

"optiFactury.mde" enthält die Applikation mit allen Formularen und Listen. Bei einer neue Version wird diese Datei ausgewechselt.

"optiFactury Daten.mdb" enthält alle Daten, Sie in optiFatury eingeben. Dese Datei wird nie ausgwechselt.

"optiFactury Admin.mdb" enthält Registrierungs- und einige weitere Informationen. Diese Informationen beziehen sich auf Ihre Installation, deshalb wird diese Datei auch nie ausgewechselt.

Datei "optiFactury Daten.mdb" fehlt

2

Die Datei "optiFactury Daten.mdb" wurde ausserhalb von optiFactury in ein anderes Verzeichnis verschoben oder gelöscht. Hier können Sie das neue Verzeichnis angeben. Falls Sie das bisherige Verzeichnis behalten wollen, müssen Sie die Datei ausserhalb von optiFactury wieder zurückkopieren.

Datei "optiFactury Admin.mdb" fehlt

Die Datei "optiFactury Admin.mdb" wurde ausserhalb von optiFactury in ein anderes Verzeichnis verschoben oder gelöscht. Geben Sie an, wo sich diese Datei befindet, damit sie wieder ins Datenverzeichnis zurückverschoben werden kann.

Hinweis

Die Applikation und die Daten können sich in unterschiedlichen Verzeichnissen befinden. Die beiden Dateien "optiFactury Daten.mdb" und "optiFactury Admin.mdb" müssen sich jedoch immer im selben Verzeichnis befinden.


Registrierung

optiFactury benötigt einen Registrierungsschlüssel, damit die Applikation benutzt werden kann. Der Schlüssel lautet immer auf einen bestimmten Namen (Ihr Geschäftsname) und sagt aus, bis zu welchem Datum, bis zu welcher Version und mit wievielen Arbeitsplätzen optiFactury verwendet werden kann. Bei der Erstinstallation wird dieser Schlüssel automatisch generiert.

Der Registrierungsschlüssel weist folgende Eigenschaften auf:

  • Sie installieren optiFactury zum ersten Mal und testen das Produkt während 90 Tagen. Nach Ablauf von dieser Frist brauchen Sie einen neuen Registrierungsschlüssel. Siehe Kapitel Gültig bis Datum .
  • Wenn Sie optiFactury mit einer Pauschalen bezahlt haben, erhalten Sie einen Registrierungsschlüssel, der zeitlich unbegrenzt ist. Der Schlüssel ist bis zu einer bestimmten Version gültig, d.h. Sie können neue Versionen von optiFactury während einem Jahr kostenlos beziehen. Danach müssen Sie einen neuen Schlüssel erwerben, falls Sie auf dem neusten Stand der Software bleiben wollen. Siehe Kapitel Gültig bis Version .
  • Wenn Sie optiFactury mit Raten bezahlen, erhalten Sie nach jeder Rate einen neuen Schlüssel. Der Schlüssel ist zeitlich begrenzt auf ein Jahr. Danach muss wieder ein neuer Schlüssel erworben werden. Mit der Bezahlung der fünften Rate erhalten Sie einen Schlüssel, der zeitlich unbegrenzt ist. Siehe Kapitel Gültig bis Datum .
  • Der Registrierungsschlüssel ist immer für eine bestimmte Anzahl Arbeitsplätze gültig. Die Testversion ist für einen Arbeitsplatz gültig. Danach können Sie einen Schlüssel für einen oder mehrere Arbeitsplätze erwerben. Wenn Sie später die Anzahl der Arbeitsplätze erhöhen, brauchen Sie wiederum einen neuen Schlüssel. Siehe Kapitel Anzahl Arbeitsplätze .


Gültig bis Datum

In folgenden Situationen läuft die Gültigkeit bis Datum des Registrierungsschlüssels ab:

  • Bei der Testversion, 90 Tage nach der Installation.
  • Bei Bezahlung auf Raten, ein Jahr nach Bezahlung der ersten Rate bzw. jeweils ein Jahr später nach Bezahlung der folgenden Rate.

Geben Sie die neuen Registrierungsdaten ein oder übernehmen Sie die Daten vom Server.

Hinweis

Weitere Informationen zu diesem Formular finden Sie bei den Dienstprogrammen Registrierung .


Gültig bis Version

Die Gültigkeit bis Version ist keine zeitliche Beschränkung. Wenn Ihr Registrierungsschlüssel z.B. eine Gültigkeit bis Version 2005.2 hat, heisst das, dass Sie alle neuen Versionen von optiFactury bis und mit der Version 2005.2 installieren und benutzen können. Wenn Sie eine spätere Version installieren, können Sie optiFactury nicht mehr starten, es sei denn, Sie erwerben einen neuen Schlüssel.

In folgenden Situationen läuft die Gültigkeit bis Version des Registrierungsschlüssels ab:

  • Bei Bezahlung einer Pauschalen, zwei Versionen nach Bezahlung. Bsp.: Sie erwerben den Registrierungsschlüssel im Herbst 2004, aktuelle Version von optiFactury ist 2004.2. Der Schlüssel ist gültig bis Version 2005.2. Bis zu dieser Version können Sie alle neuen Versionen von optiFactury installieren.
  • Bei Bezahlung auf Raten, zwei Versionen nach Bezahlung der ersten Rate. Auch bei Bezahlung der folgenden Raten erhöht sich die Gültigkeit der Version nicht, ausser Sie erwerben extra eine neue Version.

Geben Sie die neuen Registrierungsdaten ein oder übernehmen Sie die Daten vom Server.

Hinweis

Weitere Informationen zu diesem Formular finden Sie bei den Dienstprogrammen Registrierung .


Anzahl Arbeitsplätze

Der Registrierungsschlüssel ist für eine bestimmte Anzahl Arbeitsplätze gültig. Wenn Sie einen zusätzlichen PC installieren oder einen PC durch einen andern ersetzen, erscheint beim Start von optiFactury das folgende Formular:

Wählen Sie "Registrierung", wenn Sie einen Registrierungsschlüssel für zusätzliche Arbeitsplätze erworben haben. Wählen Sie "Neuer Computer", wenn Sie einen neuen PC installiert haben.

Hinweis

optiFactury kann nicht wissen, wenn ein neuer Computer installiert wird. Deshalb werden die Netzwerknamen der Computer geprüft. Wenn Sie diesen Namen bei einem PC ändern, dann ist das für optiFactury ein neuer PC, und das Formular Neuer Computer wird aufgerufen. Auf der andern Seite können Sie einen Computer auswechseln, und wenn der neue PC denselben Netzwerknamen wie der alte verwendet, läuft optiFactury wie gewohnt weiter.


Neuer Registrierungsschlüssel

Geben Sie die neuen Registrierungsdaten ein oder übernehmen Sie die Daten vom Server.

Hinweis

Weitere Informationen zu diesem Formular finden Sie bei den Dienstprogrammen Registrierung .


Neuer Computer

Markieren Sie in der Liste einen Computer und klicken Sie auf "Ok", um den alten durch den neuen PC zu ersetzen.


Ungültiger Registrierungsschlüssel

Wenn der Registrierungsschlüssel ausserhalb von optiFactury manipuliert worden ist, erhalten Sie beim nächsten Start eine Fehlermeldung.

Wählen Sie unter "Registrierungsdaten" die Option "Übernehmen", um den alten Schlüssel wieder herzustellen.


optiFactury Menu

Beim Start von optiFactury erscheint in der Menüleiste oben der neue Eintrag "optiFactury" (links von "?").

Hilfe

Info


Hilfe

Über diesen Menüpunkt rufen Sie die Hilfedatei hier auf. Sie können die Hilfe auch mit der Taste <F1> aufrufen oder indem Sie in einer Maske auf das Fragezeichen "?" oben rechts und dann irgendwo in die Maske klicken. Die Hilfe ist kontext sensitiv, d.h. es wird jeweils die Hilfe zum aktuellen Formular angezeigt.


Info

Folgende Informationen befinden sich in diesem Formular:

  • Die aktuell installierte Version
  • Der Pfad, wo sich die optiFactury Applikation befindet
  • Der Pfad, wo sich optiFactury Daten befinden
  • Kontaktangaben zum Hersteller


Wiederkehrende Funktionen

Es gibt Funktionen, die in mehreren Formularen vorkommen. Diese Funktionen werden nicht immer wieder beschrieben, sondern können in den folgenden Kapiteln nachgeschlagen werden.

Sortieren von Listen

Datensatznavigation

Datensätze löschen

Ok, Abbrechen, Formular schliessen

Weitere Schaltflächen

Eingabe Passwort


Sortieren von Listen

Klicken Sie auf den Pfeil nach oben, um die Liste nach dem entsprechenden Feld aufsteigend zu sortieren.

Klicken Sie auf den Pfeil nach unten, um die Liste nach dem entsprechenden Feld absteigend zu sortieren.

Verwendung in den Formularen:

Kunden Suche

Lager Fassungen und Sonnenbrillen und Lager weitere Artikel

Lager Etiketten

Alle Formulare Statistik

Hinweis

Die aktuelle Sortierung sehen Sie an der Schaltfläche, die nicht aktiviert ist.


Datensatznavigation

  • Mit dem Balken Pfeil nach links springen Sie zum ersten Datensatz.
  • Mit dem Pfeil nach links springen Sie zum vorhergehenden Datensatz.
  • Im Feld in der Mitte sehen Sie die totale Anzahl der Datensätze.
  • Mit dem Pfeil nach rechts springen Sie zum nächsten Datensatz. Wenn Sie schon beim letzten Datensatz sind und auf diese Schaltfläche klicken, wird ein neuer Datensatz angelegt.
  • Mit dem Pfeil nach rechts und dem Balken springen Sie zum letzten Datensatz.
  • Mit dem Pfeil nach rechts und dem Stern legen Sie einen neuen Datensatz an. Diese Funktion ist auch über das Access-Menü (Einfügen -> Neuer Datensatz) bzw. die Access-Symbolleiste "Formularansicht" verfügbar.

Verwendung in den Formularen:

Kundendaten

Brillenauftrag

Linsenauftrag

Lager Fassungen und Sonnenbrillen und Lager weitere Artikel

Fassungen Umrechnungstabelle

Serienbriefe eigene Filter definieren

Einstellungen Lager


Datensätze löschen

Formulare mit nur einem Datensatz

Klicken Sie auf die Schaltfläche "Löschen" (Papierkorb), um den aktuellen Datensatz zu löschen. Sie müssen das Löschen bestätigen. Diese Funktion ist evtl. durch ein Passwort geschützt.

Formulare:

Kundendaten

Brillenauftrag

Linsenauftrag

Verkauf Artikel

Serienbriefe eigene Filter definieren

Einstellungen Lager

Formulare mit mehreren Datensätzen

In einigen Formularen wird nicht ein einzelner, sondern eine Liste von Datensätzen angezeigt. In diesen Formularen können Sie ebenfalls einen einzelnen Datensatz löschen.

Markieren Sie den gewünschten Datensatz, indem Sie auf die graue Fläche links vom Datensatz klicken. Klicken Sie danach auf die Schaltfläche "Löschen" (Papierkorb), um den Datensatz zu löschen. Sie müssen das Löschen bestätigen. Diese Funktion ist evtl. durch ein Passwort geschützt.

Sie können aber auch mehrere Datensätze auf einmal löschen. Wenn ein Passwort für diese Funktion gesetzt ist, steht das Löschen von mehreren Datensätzen evtl. nicht zur Verfügung.

Sie müssen zuerst die gewünschten Datensätze markieren. Markieren Sie dazu den obersten Datensatz, halten die linke Maustaste gedrückt und fahren mit der Maus nach unten. Alternative: Markieren Sie den obersten Datensatz (Maustaste loslassen), gehen zum untersten und markieren diesen ebenfalls mit der linken Maustaste, und zwar mit gedrückter <Umschalt> Taste. Nun sind alle gewünschten Datensätze markiert.

Klicken Sie danach auf die Schaltfläche "Löschen", falls verfügbar. Wenn die Schaltfläche "Löschen" nicht zur Verfügung steht - oder als Alternative - drücken Sie die Taste <Delete>. Bestätigen Sie die nachfolgende Frage, um die Datensätze zu löschen.

Listen:

Rechnungspositionen eines Brillenauftrags

Rechnungspositionen eines Linsenauftrags

Rechnungspositionen eines Artikelverkaufs

Brillen- und Linsenpass Liste

Lagerliste Fassungen und Sonnenbrillen und weitere Artikel

Umrechnungstabelle

Alle Auswahllisten in den Einstellungen


Ok, Abbrechen, Formular schliessen

Mit dieser Schaltfläche bestätigen Sie die Eingaben, die Sie im Formular gemacht haben. Die Aktion wird durchgeführt und das Formular geschlossen. Bsp.: Die Eingabe des Passwortes wird bestätigt.

Mit dieser Schaltfläche brechen Sie die im Formular gemachten Eingaben ab. Die Aktion wird nicht durchgeführt und das Formular geschlossen. Bsp.: Das Verschieben der Daten in ein anderes Verzeichnis wird abgebrochen.

Mit dieser Schaltfläche schliessen Sie das Formular. Unterschied zur Schaltfläche "Ok" oben: Sie haben Eingaben im Formular gemacht bzw. eine Aktion durchgeführt. Die Eingaben werden gespeichert bzw. die Aktion wurde bereits durchgeführt. In diesem Formular können Sie nicht abbrechen.

Hinweis

Die Schaltflächen "Ok" und "Abbrechen" kommen immer im Paar vor. Wenn diese zwei Schaltflächen fehlen, ist die Schaltfläche "Schliessen" vorhanden.


Weitere Schaltflächen

Klicken Sie auf diese Schaltfläche, um ein Dokument auszudrucken.

Klicken Sie auf diese Schaltfläche, um das Formular mit einer Auswahlliste oder einer andern Liste zu öffnen.

Klicken Sie auf diese Schaltfläche, um ein Verzeichnis aus dem Verzeichnisbaum dieses PCs auszuwählen.


Eingabe Passwort

Je nach Funktion und je nach den Einstellungen Passwort Funktionen ist es erforderlich, dass Sie ein Passwort eingeben, bevor die Aktion durchgeführt werden kann. Die Funktionen, die geschützt werden können:

  • Die meisten Löschaktionen
  • Das Anzeigen der Lagerliste
  • Das Anzeigen der Statistiken


Kunden

Dieses Modul dient zum Erfassen und Verwalten von Kundendaten, Brillen- und Linsenaufträgen.

Kundendaten

Brillenauftrag

Linsenauftrag

Verkauf von Artikeln

SMS senden


Kundendaten

In dieser Maske verwalten Sie die Kundendaten. Grundsätzlich gibt es keine obligatorischen Felder. Es sollte jedoch mindestens der Nach- und Vorname eingesetzt werden.

Suchen

Hier suchen Sie bestehende Kunden entweder mit dem Namen oder mit der Kundennummer. Dies ist meist der Startpunkt für die Verwaltung von Kunden. Bestehende Kunden holen Sie via die Namensliste auf den Bildschirm. Auf einen Blick sehen Sie, ob der Kunde schon existiert, oder ob Sie ihn neu erfassen müssen.

Name

Geben Sie die Anfangsbuchstaben des Nachnamens und Vornamens ein. Laufend werden die Kunden angezeigt, die dem Filter entsprechen. Sie können die Liste mit dem Pfeil nach unten öffnen, um alle Kunden alphabetisch anzuzeigen. Wenn Sie den gewünschten Kunden gefunden haben, drücken Sie die <Enter>-Taste. Die entsprechenden Kundendaten werden angezeigt.

Wenn sich der gesuchte Kunde nicht in der Liste befindet, können Sie das Feld mit der <Esc>-Taste verlassen.

Kundennr.

Geben Sie die Kundennummer ein und drücken Sie die <Enter>-Taste. Die entsprechenden Kundendaten werden angezeigt.

Klicken Sie auf diese Schaltfläche , um nach weiteren Kriterien wie Strasse oder Ort zu suchen.

Kundendaten

Grundsätzlich gibt es keine obligatorischen Felder. Es sollten jedoch mindestens der Nachname und der Vorname eingetragen werden (und für den Audruck der Rechnung natürlich auch die Adresse).

Kundennummer

Sie sehen die Kundennummer. Diese ist nicht editierbar. Beim Eingeben eines neuen Kunden wird diese Nummer automatisch vergeben (die nächsthöhere Nummer bezüglich des letzten Kunden).

Anrede

Die Anrede muss ein Element der Liste sein. Die Liste können Sie in den Einstellungen Kunden bearbeiten.

Titel

Der Titel wie z.B. "Dr." erscheint im Adresskopf und in der Anrede von Dokumenten.

Duzen bzw. Siezen

Wählen Sie eine der beiden Optionen aus. In Serienbriefen kann dann je nach Option der Text unterschiedlich sein (z.B. "Lieber Marc" bzw. "Sehr geehrter Herr Müller").

Nachname, Vorname, Strasse

Geben Sie die entsprechenden Daten des Kunden ein.

PLZ und Ort

Wenn Sie die Postleitzahl eingeben, erscheint automatisch der dazugehörige Ort. Wenn es für eine Postleitzahl mehrere Orte gibt, werden alle Ort in der Liste aufgeführt. Sie können auch einen Ort eintragen, der sich nicht in der Liste befindet.

Hinweis

Wenn Sie einen neuen Kunden erfassen, wird die Vorgabe Postleitzahl aus den Einstellungen Kunden automatisch eingesetzt, zusammen mit dem dazugehörigen Ort.

Telefonnummern

Die Telefonnummern können ein beliebiges Format haben. Weitere Informationen zur Mobiltelefonnummer gibt es unter SMS senden .

Geburtsdatum

Geben Sie das Geburtsdatum ein.

E-Mail

Wenn Sie die E-Mail Adresse eingeben und auf die kleine Schaltfläche rechts daneben klicken, öffnet sich eine leere Nachricht mit der Adresse im Feld "An".

Beruf und Hobby

Hier können Sie weitere Angaben zum Kunden vornehmen.

Arzt

Geben Sie den Arzt dieses Kunden ein. Die Eingabe muss kein Element der Liste sein. Die Eigenschaften der Liste und die Liste selber können Sie in den Einstellungen Kunden bearbeiten.

Brille

In diesem Feld können Sie Angaben zur Brille machen, z.B. "Ferne", "Ferne & Nähe" oder "Nähe". Die Eingabe muss kein Element der Liste sein. Die Eigenschaften der Liste und die Liste selber können Sie in den Einstellungen Kunden bearbeiten.

KL hart

Kreuzen Sie das Kontrollkästchen an, wenn dieser Kunde harte Kontaktlinsen trägt.

Abo hart bis

Tragen Sie das Datum ein, bis wann das Abonnement für harte Kontaktlinsen gültig ist.

KL weich

Kreuzen Sie alle Kontrollkästchen an, die für diesen Kunden zutreffen.

Abo weich bis

Tragen Sie das Datum ein, bis wann das Abonnement für weiche Kontaktlinsen gültig ist.

KL ortho

Kreuzen Sie das Kontrollkästchen an, wenn dieser Kunde Nachtlinsen trägt.

Versicherung

Kreuzen Sie das Kontrollkästchen an, wenn dieser Kunde eine Brillen- oder Linsenversicherung hat.

Keine Werbung

Kreuzen Sie das Kontrollkästchen an, wenn dieser Kunde keine Werbung wünscht (wird bei Serienbriefen berücksichtigt).

Letzter Besuch

Tragen Sie das Datum ein, wann dieser Kunde zum letzten Mal bei Ihnen in einer Kontrolle war.

Wie aufbieten

In diesem Feld können Sie eintragen, wie dieser Kunde aufgeboten werden soll, z.B. "schriftlich" oder "telefonisch". Die Eingabe muss kein Element der Liste sein. Die Eigenschaften der Liste und die Liste selber können Sie in den Einstellungen Kunden bearbeiten.

Aufbieten nach

Tragen Sie die Anzahl Wochen ein, nach denen dieser Kunde aufgeboten werden soll (ausgehend vom Datum "Letzter Besuch").

Aufbieten in KW

Dies ist nur ein Anzeigefeld. Wenn Sie das Datum "Letzter Besuch" und die Anzahl Wochen "Aufbieten nach" eintragen, wird in diesem Feld angezeigt, in welcher Kalenderwoche der Kunde aufgeboten werden soll. Dieser Wert kann z.B. für das Erstellen von Serienbriefen verwendet werden.

Bemerkungen

Hier haben Sie die Möglichkeit, weitere Angaben zum Kunden zu vermerken.

Funktionen

Mit dieser Schaltfläche gelangen Sie zur Verwaltung der Brillenaufträge dieses Kunden.

Mit dieser Schaltfläche gelangen Sie zur Verwaltung der Linsenaufträge dieses Kunden.

Mit dieser Schaltfläche gelangen Sie zum Verkauf von Artikeln an diesen Kunden.

Sie können via optiFactury ein SMS an die Kunden senden (um z.B. mitzuteilen, dass die Brille abholbereit ist).

Klicken Sie auf diese Schaltfläche (links unten in der Datensatznavigation), um einen neuen Kunden zu erfassen. Diese Funktion ist auch über das Access-Menü (Einfügen -> Neuer Datensatz) bzw. die Access-Symbolleiste "Formularansicht" verfügbar.

Die Beschreibung der weiteren Funktionen finden Sie im Kapitel Wiederkehrende Funktionen .


Kunden Suche

Über dieses Formular können Sie Kunden suchen, wenn Sie z.B. den Nachnamen nicht mehr wissen.

Nachname, Vorname, Strasse, PLZ, Ort

Geben Sie den Name, den Vornamen, die Strasse, die PLZ bzw. den Ort ein, wonach Sie suchen. Bei der Eingabe von jedem Buchstaben wird die Liste auf die Einträge reduziert, die diesem Filter entsprechen. Sie können die Felder kombinieren. Beispiel: Geben Sie "Mü" beim Nachnamen und "K" beim Vornamen ein. Es werden nur noch alle Einträge angezeigt, deren Nachname mit "Mü" und deren Vorname mit "K" beginnen.

Funktionen

Wenn Sie auf diese Schaltfläche klicken, wird im Kundenformular der markierte Kunde angezeigt und das Suchformular wird geschlossen.

Mit dieser Schaltfläche wird das Filter aufgehoben, und es werden alle Datensätze angezeigt.


Brillenauftrag

In dieser Maske verwalten Sie die Brillenaufträge der Kunden. Grundsätzlich gibt es keine obligatorischen Felder. Es sollte jedoch mindestens das Datum eingesetzt werden.

Datum

Das Datum dieses Brillenauftrags.

Refraktion

Der Mitarbeiter oder der Arzt, der die Refraktion durchgeführt hat. Die Eingabe muss kein Element der Liste sein. Die Eigenschaften der Liste und die Liste der Mitarbeiter können Sie in den Einstellungen Brillen bearbeiten. Die Liste der Aerzte können Sie in den Einstellungen Kunden bearbeiten.

Datum Ref.

Das Datum der Refraktion.

Beratung

Der Mitarbeiter, der den Kunden beraten hat. Die Eingabe muss kein Element der Liste sein. Die Eigenschaften der Liste und die Liste selber können Sie in den Einstellungen Brillen bearbeiten.

Werkstatt

Die Werkstatt, die die Gläser in die Fassung montiert. Die Eingabe muss kein Element der Liste sein. Die Eigenschaften der Liste und die Liste selber können Sie in den Einstellungen Brillen bearbeiten.

Fassung

Markieren Sie das Kontrollkästchen, wenn der Auftrag eine Fassung enthält. Danach können Sie zwischen Brillenfassung und Sonnenbrille wählen.

Glas rechts, Glas links

Markieren Sie das Kontrollkästchen, wenn der Auftrag ein rechtes bzw. linkes Glas enthält. Bei der Korrektur können Sie zwischen "Ferne", "Nähe" und "Ferne + Nähe" auswählen.

Von rechts übernehmen

Wenn Sie einen neuen Auftrag mit rechtem und linkem Glas erfassen, ist dieses Kontrollkästchen standardmässig markiert. Die Werte von Firma bis Durchmesser werden bei der Eingabe vom rechten auf das linke Glas übertragen. Entfernen Sie die Markierung, wenn die Werte nicht übernommen werden sollen.

Wenn Sie das Formular erneut aufrufen, ist die Markierung standardmässig nicht markiert. Die Werte werden bei Änderungen nicht vom rechten auf das linke Glas übertragen.

Achtung!

Wenn das Kontrollkästchen nicht markiert ist und Sie die Markierung setzen, werden alle Werte vom linken Glas mit den Werten vom rechten Glas überschrieben (nur von Firma bis Durchmesser)!

Bemerkungen

Neben den Bemerkungen zu einem Kunden können Sie auch Bemerkungen zu einem Auftrag eintragen.

Attribute Firma bis H

Tragen Sie die Werte für die Brillengläser rechts und links ein. Beim Material können Sie aus der Liste auswählen. Die Eingabe muss kein Element der Liste sein. Die Eigenschaften der Liste und die Liste selber können Sie in den Einstellungen Brillen bearbeiten.

Attribute Marke bis Art

Tragen Sie die Werte für die Fassung bzw. Sonnenbrille ein. Bei der Marke, dem Lieferanten und der Art können Sie aus der Liste auswählen. Die Eingabe muss kein Element der Liste sein. Die Eigenschaften der Liste und die Liste selber können Sie in den Einstellungen Brillen bearbeiten.

Rechnungspositionen

In der Liste rechts oben im Formular tragen Sie die Rechnungspositionen ein.

Bezeichnung

Sie können entweder einen Wert in der Liste auswählen oder einen beliebigen Wert eingeben. Die Liste kann in den Einstellungen Brillen bearbeitet werden. Wenn Sie "Brillenfassung" oder "Sonnenbrille" aus der Liste wählen, gelangen Sie auf das Formular Abbuchen , wo Sie die Brille auswählen, die aus dem Lager abgebucht werden soll.

Hinweis

"Brillenfassung" und "Sonnenbrille" für das Abbuchen vom Lager sind keine fixen Werte. Diese Werte können Sie enweder in den Einstellungen Brillen oder Einstellungen Lager selber bestimmen.

Betrag

Geben Sie den Betrag in Franken und Rappen ein (mit dem Punkt als Trennzeichen).

Funktionen

Sie können einen Brillenpass auf Etikette ausdrucken (und z.B. auf Ihre Visitenkarte kleben).

Die Karteikarte enthält alle Informationen zu diesem Brillenauftrag in Papierform. Sie können ein etwas dickeres A5-Papier verwenden, um die Karten abzulegen (die maximal mögliche Dicke hängt vom Drucker ab).

Über diese Schaltfläche drucken Sie die Rechnung oder auch eine Quittung, Mahnung oder einen Kostenvoranschlag aus.

Sie haben die Möglichkeit, einen Auftrag zu duplizieren. Die meisten Daten des bestehenden Auftrags werden in einen neuen Auftrag kopiert, damit Sie nicht alle Werte eingeben müssen. Folgende Attribute werden nicht kopiert: "Datum", "Beratung", "Bemerkungen", alle Werte der Fassung und alle Rechnungspositionen.

Bestellen Sie die Gläser und die Fassung dieses Auftrags via Fax oder via REIZEonline .

Klicken Sie auf diese Schaltfläche (links unten in der Datensatznavigation), um einen neuen Auftrag zu erfassen.

Die Beschreibung der weiteren Funktionen finden Sie im Kapitel Wiederkehrende Funktionen .


Vom Lager abbuchen

Wenn Sie bei einem Brillen- oder Linsenauftrag oder beim Verkauf eines andern Artikels den entsprechenden Eintrag auswählen, erscheint das Formular zum Abbuchen des Artikels vom Lager.

Sortierung 1

Wählen Sie das Hauptkriterium für die Sortierung aus.

Sortierung 2

Wählen Sie das zweite Kriterium für die Sortierung aus. Dieses Kriterium wird verwendet, wenn die Werte des Hauptkriteriums mehrfach vorkommen.

Lagerartikel

Es werden alle Artikel dieses Lagers angezeigt, die einen Lagerbestand von mind. 1 haben. Wählen Sie einen Eintrag in der Liste aus. Danach sieht das Formular wie folgt aus:

Text für Rechnung anpassen

Markieren Sie dieses Kontrollkästchen, damit die Werte für die Marke, den Lieferanten, die Modellnummer und/oder die Farbe in die Rechnung des Auftrags übernommen werden.

Grundtext

Der Grundtext ist die Bezeichnung wie "Brillenfassung", die für das Abbuchen vom Lager definiert worden ist.

Marke bis Farbe

Markieren Sie das Kontrollkästchen, damit der entsprechende Wert in die Rechnung des Auftrags übernommen wird.

Vorschau

In diesem Feld sehen Sie den Text (zusammengesetzt aus den Attributen), der anschliessend in die Rechnung des Auftrags übernommen wird.

Hinweis

Die Attribute "Marke", "Lieferant", "Modellnr." und "Farbe" können je nach Lager eine andere Bezeichnung haben.

Funktionen

Wenn Sie auf "Ok" klicken, wird der ausgewählte Artikel vom Lager abgebucht und eine entsprechende Meldung angezeigt.

Hinweis

Beim Auswählen einer Brillenfassung oder Sonnenbrille werden sämtliche Attribute aus dem Lager in den Brillenauftrag übernommen ("Marke" bis "Art").


Brillen- und Linsenpass

Der Brillen- und Linsenpass wird auf Klebeetiketten ausgedruckt. Die Etiketten - aufgeklebt z.B. auf Ihre Visitenkarten - geben Sie dem Kunden mit. Momentan werden drei Etikettentypen von Avery Zweckform unterstütz. In den Einstellungen allgemein geben Sie an, welchen Typ Sie benutzen.

Etiketten drucken

Die Pässe können entweder einzeln oder gesammelt und zu einem späteren Zeitpunkt ausgedruckt werden. Insbesondere bei einem Laserdrucker können Sie den Etikettenbogen nicht 21 bzw. 24 Mal zum Drucken verwenden, weil dieser schwarze Streifen bekommt. Deshalb ist es sinnvoll, die Pässe zu sammeln. Wählen Sie hier die entsprechende Option aus.

Bitte auf die Position der 1. Etikette klicken

Wenn Sie den Etikettenbogen mehr als einmal einlegen, können Sie hier auf die Position der ersten verfügbaren Etikette klicken. Alle Etiketten vor der ausgewählten verschwinden von der Anzeige. Um wieder alle Etiketten anzuzeigen, klicken Sie einfach in den dunklen Bereich.

Funktionen

Klicken Sie auf diese Schaltfläche, um den Pass für den späteren Ausdruck zur Liste hinzuzufügen. Sie sehen in der Statuszeile, wieviele Einträge sich in der Liste befinden.

Über diese Schaltfläche können Sie die Brillen- und Linsenpass Liste anzeigen und Einträge daraus löschen.

Wenn Sie die gesammelten Pässe ausdrucken, werden Sie gefragt, ob die Liste für den gemeinsamen Ausdruck gelöscht werden soll. Sehen Sie sich den Ausdruck an, bevor Sie auf "Ja" klicken. Wenn irgend was nicht geklappt hat, klicken Sie auf "Nein", damit Sie den Ausdruck noch einmal starten können.


Brillen- und Linsenpass Liste

In dieser Liste sehen Sie alle Pässe, die Sie für den gemeinsamen Ausdruck gesammelt haben.

Funktionen

Markieren Sie einen oder mehrere Datensätze und klicken Sie auf den Papierkorb, um diese aus der Liste zu löschen.


Rechnung

Dokument

Geben Sie an, ob eine Rechnung, Quittung, Mahnung oder ein Kostenvoranschlag ausgedruckt werden soll. Der Unterschied zwischen den vier Optionen ist nur der Titel des Dokumentes, der entsprechend angepasst wird. Einzig bei der Mahnung wird zwischen dem Titel und den Rechnungspositionen noch ein Text eingefügt, der in den Einstellungen Rechnung Texte bearbeitet werden kann.

Datum Rechnung / Quittung / Mahnung / Kostenvoranschlag

Das Datum, das auf der Rechnung erscheint, kann entweder von heute sein oder vom Auftrag übernommen werden.

Titel Mahnung

Dieses Feld ist nur sichtbar, wenn Sie unter der Option "Dokument" den Wert "Mahnung" ausgewählt haben. Geben Sie den Titel für die Mahnung ein (z.B. "1. Mahnung").

Anschrift

Die Rechnung kann entweder an die Adresse aus den Kundendaten oder an eine andere Adresse gesendet werden (wobei auch der Name unterschiedlich sein kann). Die Adresse aus den Kundendaten kann hier nicht geändert werden. Wenn Sie eine andere Adresse eingeben, wird diese Adresse gespeichert und beim nächsten Aufruf dieses Formulars wieder angezeigt.

Anzahl Exemplare

Geben Sie an, wie viele Exemplare der Rechnung, Quittung, Mahnung bzw. des Kostenvoranschlags gedruckt werden sollen.

Funktionen

Die Beschreibung der Funktionen finden Sie im Kapitel Wiederkehrende Funktionen .


Brille Bestellung

Sie können Brillengläser und -fassungen entweder via Fax oder via REIZEonline bestellen. Die Option REIZEonline steht nur zur Verfügung, wenn Sie das Verzeichnis für REIZEonline und die Kundennummer Reize in den Einstellungen Brillen eingegeben haben. Voraussetzung ist, dass Sie die Software REIZEonline bei Reize erworben haben und berechtigt sind, online Bestellungen durchzuführen.

Bestellung via Fax

Bestellung via REIZEonline

Hinweis

Siehe auch Kapitel Zusätzliche Software .


Bestellung via Fax

Bestellen via

Wechseln Sie von der Bestellung via Fax zur Bestellung via REIZEonline .

Hinweis

Die Option REIZEonline steht nur zur Verfügung, wenn Sie das Verzeichnis für REIZEonline und die Kundennummer Reize in den Einstellungen Brillen eingegeben haben. Voraussetzung ist, dass Sie die Software REIZEonline bei Reize erworben haben und berechtigt sind, online Bestellungen durchzuführen.

Bestellen von

Geben Sie an, ob Sie beide Brillengläser, nur das rechte Glas, nur das linke Glas oder die Brillenfassung bestellen wollen. Die Vorauswahl wird aufgrund der Brillenauftragsdaten gemacht (wenn Sie z.B. nur das linke Brillenglas erfasst haben, ist die Vorauswahl "Brillenglas links").

Bestellen bei

Geben Sie hier den Namen und die Adresse des Lieferanten ein. Sobald Sie eine Änderung machen, erscheint das markierte Kontrollkästchen "Text speichern". Wenn Sie die Änderungen nur für diesen Fax und nicht permanent speichern wollen, dann entfernen Sie die Markierung.

Text unten auf Fax

Sie können einen Text eingeben, der zuunterst auf dem Fax erscheint (wie z.B. die Referenz). Sobald Sie eine Änderung machen, erscheint das markierte Kontrollkästchen "Text speichern". Wenn Sie die Änderungen nur für diesen Fax und nicht permanent speichern wollen, dann entfernen Sie die Markierung.

Ausgabeoptionen

Geben Sie an, ob Sie nur eine Vorschau des Fax anzeigen wollen, ob Sie den Fax ausdrucken wollen, oder ob Sie den Fax via PC-Modem direkt an den Lieferanten senden wollen. Die letzte Option steht nur zur Verfügung, wenn Sie den Fax (Attribut "Fax Drucker") in den Einstellungen allgemein angegeben haben.

Funktionen

Klicken Sie auf diese Schaltfläche, um den Fax anzuzeigen, auszudrucken oder via Modem zu senden.


Bestellung via REIZEonline

Bei dieser Bestellart handelt es sich um eine Schnittstelle zur Software REIZEonline. Die Daten werden von optiFactury an REIZEonline übertragen und dort gespeichert. Die eigentliche Bestellung erfolgt dann über REIZEonline. optiFactury kann nicht in jedem Fall sicherstellen, dass korrekte Daten an REIZEonline übermittelt werden. Die Validierung der korrekten Daten wird in REIZEonline gemacht, d.h. REIZEonline stellt sicher, dass nur gültige Bestellungen an Reize gehen.

Bestellen via

Wechseln Sie von der Bestellung via REIZEonline zur Bestellung via Fax .

Bestellen von

Geben Sie an, ob Sie beide Brillengläser, nur das rechte Glas oder nur das linke Glas bestellen wollen. Die Vorauswahl wird aufgrund der Brillenauftragsdaten gemacht (wenn Sie z.B. nur das linke Brillenglas erfasst haben, ist die Vorauswahl "Brillenglas links").

Kundennr. bei Reize

Dies ist die Kundennummer, die Sie von Reize erhalten haben. Sie können den Wert in den Einstellungen Brillen ändern.

Referenz (Kommission)

Die Referenz oder Kommission für diesen Auftrag. Die Anzahl Zeichen ist wegen REIZEonline auf 15 beschränkt.

Lieferung bis Datum

Geben Sie hier ein Datum ein, wenn Sie die Lieferung auf ein bestimmtes Datum wünschen.

Bemerkung

Wenn Sie eine Bemerkung zur Bestellung eingeben, kann der Auftrag bei Reize nicht mehr vollautomatisch verarbeitet werden.

Werte von Auftrag

Hier sehen Sie noch einmal alle Werte vom Auftrag zum Vergleich mit den Werten, die an REIZEonline übermittelt werden.

Werte für Reize

Hier sehen Sie die Werte für REIZEonline und können diese zum Teil auch ändern. Wenn Sie die Refraktionsdaten ändern wollen, gehen Sie bitte zurück zum Brillenauftrag.

Rot hinterlegte Felder

Wenn ein Feld rot hinterlegt ist, bedeutet das, dass der Wert für REIZEonline nicht möglich ist. Wählen Sie aus der Drop-Down Liste einen Wert aus (es werden nur die möglichen Werte angezeigt).

Glastyp

Wählen Sie einen Glastyp aus. Die Liste mit den Glastypen ist abhängig vom Material, Zylinderbereich, Hauptschnittbereich, Prismenbereich, Additionsbereich und von der Gruppe. D.h. wenn Sie in Maske das Material oder die Gruppe ändern, ändert sich auch die Liste mit den Glastypen.

Material

Wählen Sie zwischen den Materialien "Mineral" und "Kunststoff". Dies sollte nur notwendig sein, wenn Sie in den Auftragsdaten kein Material ausgewählt haben.

Farbe

Wählen Sie eine Farbe aus. Die Liste mit den Farben ist abhängig vom Material und vom Glastyp.

Entspiegelung

Wählen Sie eine Entspiegelung (bzw. Vergütung bzw. Beschichtung) aus. Die Liste mit den Entspiegelungen ist abhängig vom Glastyp und von der Farbe.

Durchmesser

Wählen Sie einen Durchmesser aus. Die Liste mit den Durchmessern ist abhängig vom Material und vom Glastyp.

Sph., Cyl., Axe.

Wenn eines dieser Felder gelb hinterlegt ist, bedeutet das, dass das System den Wert angepasst hat. Dies ist der Fall, wenn Sie den Wert nicht in Schritten von 0.25 eingeben. Wenn z.B. der Wert für Sph. im Auftrag = -3.1 ist, dann wird der Wert auf -3.0 korrigiert.

Hinweis

Die Werte werden gerundet. Alle Werte zwischen x.125 und kleiner = x.25 werden auf x.25 aufgerundet. Alle Werte zwischen x.0 und kleiner = x.125 werden auf x.0 abgerundet. Dasselbe gilt für die Werte x.375 (aufgerundet auf x.5), x.625 (aufgerundet auf x.75) und x.875 (aufgerundet auf y.0, wobei y = x + 1).

Gruppe

Wählen Sie eine Gruppe aus. Da in den Auftragsdaten nur die Werte "Ferne", "Nähe" (für "Einstärken") und "Ferne + Nähe" (für "Mehrstärken" und "Gleitsicht") möglich sind, können Sie hier zusätzlich "Merhstärken" bzw. "Gleitsicht" auswählen, um die Liste der Glastypen einzuschränken.

Geänderte Werte in Auftrag übernehmen

Sobald Sie einen Wert geändert haben bzw. sobald ein Wert vom System automatisch geändert worden ist, erscheint dieses Attribut mit der Markierung gesetzt. Das bedeutet, dass alle geänderten Werte in den Auftrag übernommen werden, wenn Sie das Formular verlassen. Entfernen Sie die Markierung, wenn die geänderten Werte nur in REIZEonline, nicht aber im Auftrag verwendet werden sollen.

Funktionen

Klicken Sie auf diese Schaltfläche, um die Daten an REIZEonline zu übermitteln. REIZEonline wird gestartet und die Daten werden übermittelt. Prüfen Sie anschliessend in REIZEonline den Status der Bestellung und nehmen Sie gegebenfalls Korrekturen direkt in REIZEonline vor.


Linsenauftrag

In dieser Maske verwalten Sie die Linsenaufträge der Kunden. Grundsätzlich gibt es keine obligatorischen Felder. Es sollte jedoch mindestens das Datum eingesetzt werden.

Datum

Das Datum dieses Linsenauftrags.

KL rechts, KL links

Markieren Sie das Kontrollkästchen, wenn der Auftrag eine rechte bzw. linke Kontaktlinse enthält.

Von rechts übernehmen

Wenn Sie einen neuen Auftrag mit rechter und linker Kontaktlinse erfassen, ist dieses Kontrollkästchen standardmässig markiert. Die Werte von Lot bis Durchmesser und Mat bis Md werden bei der Eingabe von der rechten auf die linke Linse übertragen. Entfernen Sie die Markierung, wenn die Werte nicht übernommen werden sollen.

Wenn Sie das Formular erneut aufrufen, ist die Markierung standardmässig nicht markiert. Die Werte werden bei Änderungen nicht von der rechten auf die linke Linse übertragen.

Achtung!

Wenn das Kontrollkästchen nicht markiert ist und Sie die Markierung setzen, werden alle Werte von der linken Linse mit den Werten von der rechten Linse überschrieben (nur von Lot bis Durchmesser und von Mat bis Md)!

Bemerkungen

Neben den Bemerkungen zu einem Kunden können Sie auch Bemerkungen zu einem Auftrag eintragen.

Attribute Lot bis Md

Tragen Sie die Werte für die Kontaktlinsen rechts und links ein.

Rechnungspositionen

In der Liste rechts oben im Formular tragen Sie die Rechnungspositionen ein.

Bezeichnung

Sie können entweder einen Wert in der Liste auswählen oder einen beliebigen Wert eingeben. Die Liste kann in den Einstellungen Linsen bearbeitet werden. Wenn Sie einen Wert zum Abbuchen vom Lager in den Einstellungen Linsen oder Einstellungen Lager definiert haben und diesen Wert hier auswählen, gelangen Sie auf das Formular Abbuchen , wo Sie den Artikel auswählen, der aus dem Lager abgebucht werden soll.

Betrag

Geben Sie den Betrag in Franken und Rappen ein (mit dem Punkt als Trennzeichen).

Funktionen

Sie können einen Linsenpass auf Etikette ausdrucken (und z.B. auf Ihre Visitenkarte kleben).

Für den Kunden können Sie ein Dokument ausdrucken, dass er dank Nachtlinsen korrekt sieht. Weitere Informationen erhalten Sie im Kapitel Nachtlinsen Anpassungsbestätigung (z.B. was Sie unternehmen können, falls Sie beim Klicken dieser Schaltfläche eine Fehlermeldung erhalten).

Über diese Schaltfläche drucken Sie die Rechnung oder auch eine Quittung, Mahnung oder einen Kostenvoranschlag aus.

Sie haben die Möglichkeit, einen Auftrag zu duplizieren. Die meisten Daten des bestehenden Auftrags werden in einen neuen Auftrag kopiert, damit Sie nicht alle Werte eingeben müssen. Folgende Attribute werden nicht kopiert: "Datum", "Bemerkungen", "Lot" und alle Rechnungspositionen.

Bestellen Sie die Kontaktlinsen dieses Auftrags via Fax .

Klicken Sie auf diese Schaltfläche (links unten in der Datensatznavigation), um einen neuen Auftrag zu erfassen.

Die Beschreibung der weiteren Funktionen finden Sie im Kapitel Wiederkehrende Funktionen .


Anpassungsbestätigung Nachtlinsen

Die Anpassungsbestätigung ist ein Dokument in vier Sprachen (d, f, i, e), das besagt, dass der Kunde über die erforderliche Sehleistung zum Führen eines Fahrzeugs verfügt. Das Dokument ist in Word verfasst und heisst "Nachtlinsen.doc". Sie können es nach belieben anpassen, um z.B. Ihr Firmenlogo und Ihre Firmenschrift zu verwenden.

Hinweis

Nach der Installation befindet sich das Dokument im Verzeichnis von optiFactury. Sie können das Dokument aber an einen beliebigen Ort verschieben und den neuen Ordner in den Einstellungen Linsen angeben.

Wenn sich "Nachtlinsen.doc" nicht im angegebenen Verzeichnis befindet, erhalten Sie eine Fehlermeldung. Sie können direkt in die Einstellungen springen und das Verzeichnis korrigieren oder Sie können abbrechen und das Verzeichnis zu einem späteren Zeitpunkt angeben.

Optionen für Word

Wählen Sie aus, ob das Dokument einfach in Word geöffnet, oder ob es direkt via Word ausgedruckt werden soll.

Hinweis

Im ersten Fall werden zwei Dokumente in Word geöffnet, nämlich das Grunddokument (mit den Feldfunktionen) und das Seriendruckdokument (mit den eingesetzten Werten wie Name und Adresse). Schliessen Sie nach dem Ausdruck beide Dokumente, ohne zu speichern (ausser Sie wollen das Grunddokument ändern).

Datum Gültigkeit übernehmen von

Wählen Sie das Startdatum für die Gültigkeit der Anpassungsbestätigung aus. Mögliche Optionen sind das Datum des letzten Besuchs, das Datum des Linsenauftrags und das heutige Datum. Wenn Sie die Auswahl ändern, werden das Datum von und das Datum bis entsprechend angepasst.

Kundendaten

Zeigt den Namen und die Adresse des Kunden.

Führerausweisnummer

Geben Sie die Führerausweisnummer des Kunden ein. Diese Angabe ist obligatorisch für eine gültige Anpassungsbestätigung. Der Wert wird in den Kundendaten gespeichert.

Gültigkeit Anpassungsbestätigung

Beim Öffnen des Formulars und beim Ändern der Option "Datum Gültigkeit übernehmen von" wird das Datum von entsprechend angepasst. Das Datum bis wird jeweils berechnet aus dem Datum von plus sechs Monate. Das Datum bis kann auch nach Belieben geändert werden.

Hinweis

Wählen Sie zuerst die Option "Datum Gültigkeit übernehmen von" aus und passen Sie danach das Datum bis an. Wenn Sie die Anpassungen in der umgekehrten Reihenfolge vornehmen, wird das Datum bis aufgrund der geänderten Option neu berechnet.

Funktionen

Klicken Sie auf diese Schaltfläche, um die Anpassungsbestätigung auszudrucken.


Linsen Bestellung

Bestellen via

Linsen können Sie nur via Fax bestellen (die Option "REIZEonline" steht nur für Brillen zur Verfügung).

Bestellen von

Geben Sie an, ob Sie beide Linsen, nur die rechte Linse oder nur die linke Linse bestellen wollen. Die Vorauswahl wird aufgrund der Linsenauftragsdaten gemacht (wenn Sie z.B. nur die rechte Linse erfasst haben, ist die Vorauswahl "Linse rechts").

Bestellen bei

Geben Sie hier den Namen und die Adresse des Lieferanten ein. Sobald Sie eine Änderung machen, erscheint das markierte Kontrollkästchen "Text speichern". Wenn Sie die Änderungen nur für diesen Fax und nicht permanent speichern wollen, dann entfernen Sie die Markierung.

Text unten auf Fax

Sie können einen Text eingeben, der zuunterst auf dem Fax erscheint (wie z.B. die Referenz). Sobald Sie eine Änderung machen, erscheint das markierte Kontrollkästchen "Text speichern". Wenn Sie die Änderungen nur für diesen Fax und nicht permanent speichern wollen, dann entfernen Sie die Markierung.

Anzahl rechts und links

Geben Sie die Anzahl Linsen ein, die Sie bestellen wollen. Es kann ein beliebiger Text eingegeben werden (z.B. "2 Boxen").

Ausgabeoptionen

Geben Sie an, ob Sie nur eine Vorschau des Fax anzeigen wollen, ob Sie den Fax ausdrucken wollen, oder ob Sie den Fax via PC-Modem direkt an den Lieferanten senden wollen. Die letzte Option steht nur zur Verfügung, wenn Sie den Fax (Attribut "Fax Drucker") in den Einstellungen allgemein angegeben haben.

Funktionen

Klicken Sie auf diese Schaltfläche, um den Fax anzuzeigen, auszudrucken oder via Modem zu senden.


Verkauf von Artikeln

In dieser Maske verwalten Sie alle Aufträge, die nicht Brillen- oder Linsenaufträge sind.

Datum

Das Datum dieses Auftrags.

Bemerkungen

Neben den Bemerkungen zu einem Kunden können Sie auch Bemerkungen zu einem Auftrag eintragen.

Rechnungspositionen

In der Liste rechts oben im Formular tragen Sie die Rechnungspositionen ein.

Bezeichnung

Sie können entweder einen Wert in der Liste auswählen oder einen beliebigen Wert eingeben. Die Liste kann in den Einstellungen Kunden bearbeitet werden. Wenn Sie einen Wert zum Abbuchen vom Lager in den Einstellungen Kunden oder Einstellungen Lager definiert haben und diesen Wert hier auswählen, gelangen Sie auf das Formular Abbuchen , wo Sie den Artikel auswählen, der aus dem Lager abgebucht werden soll.

Betrag

Geben Sie den Betrag in Franken und Rappen ein (mit dem Punkt als Trennzeichen).

Funktionen

Über diese Schaltfläche drucken Sie die Rechnung oder auch eine Quittung, Mahnung oder einen Kostenvoranschlag aus.

Klicken Sie auf diese Schaltfläche (links unten in der Datensatznavigation), um einen neuen Auftrag zu erfassen.

Die Beschreibung der weiteren Funktionen finden Sie im Kapitel Wiederkehrende Funktionen .


Gemeinsame Formulare

Die gemeinsamen Formulare sind Formulare, die bei mindestens zwei der drei Auftragstypen "Brillenauftrag", "Linsenauftrag" und "Verkauf von Artikeln" verwendet werden. Die gemeinsamen Formulare sind:

Vom Lager abbuchen

Brillen- und Linsenpass

Brillen- und Linsenpass Liste

Rechnung


SMS senden

Über diese Maske können Sie dem Kunden ein SMS senden (um z.B. mitzuteilen, dass die Brille abholbereit ist). Im Hintergrund wird ein E-Mail generiert und in den Postausgang gelegt. Beim nächsten Übermitteln von Nachrichten wird das SMS dem Kunden gesendet.

Voraussetzungen für diese Funktion sind ein Konto bei eCall Schweiz und ein E-Mail Client auf Ihrem PC. Lesen Sie dazu bitte die Kapitel Zusätzliche Software und Einrichten eines Kontos bei eCall .

Auswahl Text

Sie können zwei verschiedene Texte speichern, z.B. ein Text für Brillen und ein Text für Kontaktlinsen. Wählen Sie hier den Text aus.

SMS Text

Geben Sie den SMS Text ein, der gesendet werden soll. Die maximale Länge ist 160 Zeichen. Unten in der Statuszeile sehen Sie, wieviele Zeichen Sie noch eingeben können. Sobald Sie eine Änderung machen, erscheint das markierte Kontrollkästchen "Text speichern". Wenn Sie die Änderungen nur für dieses SMS und nicht permanent speichern wollen, dann entfernen Sie die Markierung.

Mobilnr. Empfänger

Die Mobilnummer wird von den Kundendaten übernommen. Wenn Sie dort keine Nummer erfasst haben, steht hier "07". Geben Sie den Rest der Mobilnummer ein.

Mobilnr. Absender

Hier kann Ihre Mobilnummer oder auch ein anderer Text (wie z.B. Ihr Geschäftsname) stehen. Wenn Sie Ihre Mobilnummer eingeben, kann Ihnen der Kunde direkt via SMS antworten. Wenn Sie einen Text eingeben, sieht der Kunde diesen Text als Absender und kann Ihnen nicht direkt antworten.

Hinweis 1

Der Absender wird aus den Einstellungen Geschäft übernommen. Sie können diese Nummer oder diesen Text überschreiben, wobei die Einstellungen nicht verändert werden.

Hinweis 2

Sie sollten unbedingt einen Absender eingeben, denn sonst sieht der Kunde nicht, von wem er das SMS erhalten hat.

Empfangsbestätigung

Drei Möglichkeiten:

  • Sie erhalten keine Empfangsbestätigung (standard).
  • Sie erhalten eine Bestätigung via SMS. In diesem Fall müssen Sie eine gültige Mobilnummer als Absender eingeben, sonst erhalten Sie eine Fehlermeldung beim Versenden des SMS.
  • Sie erhalten eine Bestätigung via E-Mail. In diesem Fall müssen Sie eine gültige E-Mail Adresse im Feld unten eingeben, sonst erhalten Sie eine Fehlermeldung beim Versenden des SMS.

Hinweis

Die E-Mail Adresse wird aus den Einstellungen Geschäft übernommen. Sie können diese Adresse überschreiben, wobei die Einstellungen nicht verändert werden.

Funktionen

Klicken Sie auf diese Schaltfläche, um das SMS zu senden (oder besser um das E-Mail zu generieren und in Ihrem Postausgang abzulegen).

Wenn Sie MS Outlook als E-Mail Client verwenden, sehen Sie die folgende Meldung. Bei einem andern E-Mail Client erscheint eine ähnliche Meldung.

Warten Sie, bis die Schaltfläche "Ja" aktiviert ist und klicken Sie anschliessend darauf. Ein E-Mail wird in den Postausgang des E-Mail Client gelegt und bei der nächsten Übertragung an eCall gesendet.


Lager

In diesem Modul verwalten Sie die Brillenfassungen, Sonnenbrillen und alle weiteren Lagerartikel.

Lager Fassunge und Sonnenbrillen

Lager weitere Artikel


Lager Fassungen und Sonnenbrillen

Beim hier gezeigten Formular handelt es sich um die einzeilige Version des Lagerformulars. Die zweizeilige Version finden Sie im nächsten Kapitel Lager weitere Artikel . Das Formular für das Lager "Fassungen" sieht wie das Bild hier aus, wenn Sie die Einstellungen nicht geändert haben.

Sie sehen die Liste mit allen Brillenfassungen bzw. Sonnenbrillen.

Hinweis

Die unter den Attributen aufgeführten Optionen beziehen sich auf die Einstellungen, die Sie für dieses Lager in den Einstellungen Lager vornehmen können.

Lager

Wählen Sie das Lager aus, das Sie bearbeiten wollen.

Filter

Option "Alle Artikel":

Es werden alle Brillen angezeigt.

Option "Anz. > 0":

Es werden alle Brillen angezeigt, bei denen sich noch mind. 1 Stück im Lager befindet.

Option "Anz. = 0":

Es werden alle Brillen angezeigt, die sich nicht mehr im Lager befinden.

Nr.

Option "Automatisch":

Die Lagernummer ist numerisch und nicht editierbar. Beim Eingeben einer neuen Brille wird diese Nummer automatisch vergeben (die tiefste noch freie Nummer).

Option "Selber erfassen":

Die Lagernummer ist alphanumerisch und muss selber erfasst werden. Eine leere Lagernummer ist nicht möglich, zudem darf jede Lagernummer nur 1x vorkommen.

Alte Nr.

Sie haben die Möglichkeit, eine alte oder auch alternative Brillennummer zu erfassen. Diese Nummer ist alphanumerisch.

Marke bis Art

Option "Textfeld":

Geben Sie den entsprechenden Wert ein.

Option "Liste alle Werte":

Es werden alle Werte angezeigt, die aktuell in diesem Feld und in diesem Lager vorhanden sind. Die Eingabe muss kein Element der Liste sein.

Option "Liste erfassen":

Es werden diejenigen Werte angezeigt, die in der Liste von Ihnen erfasst worden sind (in den Einstellungen Lager ). Die Eingabe muss kein Element der Liste sein.

Hinweis

Die Bezeichnungen "Marke", "Lieferant", "Modellnr.", "Farbe", "Grösse" und "Art" sind bei den Fassungen und Sonnenbrillen fix, bei allen andern Lagern jedoch kann die Bezeichnung selber definiert werden.

Jahr / Quart. / Datum

In diesem Feld geben Sie den Termin ein, an dem die Brille gekauft worden ist.

Option "Kaufdatum" = "Datum":

Geben Sie das Datum ein.

Option "Kaufdatum" = "Jahr":

Geben Sie das Jahr ein.

Option "Kaufdatum" = "Quartal":

Geben Sie das Quartal ein, z.B. in der Form "W05" ("W" für Winter, "05" für das Jahr).

Bei einer neuen Brille wird entweder das jüngste Termin oder derjenige der letzten Brille vorgegeben. Dieser Wert kann überschrieben werden.

Anz.

Geben Sie die Anzahl dieser Brille im Lager ein. Wenn die Brille verkauft worden ist, wird die Anzahl automatisch um 1 reduziert. Wenn Sie jede Brille einzeln erfassen (d.h. dieselbe Brille mehrfach), dann kann die Anzahl nur die Werte 1 (= Lager) und 0 (= Verkauft) annehmen.

EPreis

Geben Sie den Einkaufspreis ein.

VPreis

Option "EPreis --> VPreis" = "Faktor":

Der Verkaufspreis wird anhand des Einkaufspreises und des Faktors berechnet. Diesen sehen Sie unten links im Formular. Er kann in den Einstellungen Lager angepasst werden.

Option "EPreis --> VPreis" = "Faktor pro Marke":

Der Verkaufspreis wird anhand des Einkaufspreises und des Faktors für diese Marke berechnet. Fehlt dieser, dann wird der allgemeine Faktor (sichtbar unten links) genommen. Der Faktor pro Marke kann in den Einstellungen Lager oder in den Einstellungen Brillen erfasst werden.

Option "EPreis --> VPreis" = "Umrechnungstabelle":

Der Verkaufspreis wird aufgrund der Umrechnungstabelle eingesetzt. Wenn der Einkaufspreis in der Umrechnungstabelle nicht vorhanden ist, erhalten Sie eine Meldung, und Sie müssen den Verkaufspreis von Hand eingeben.

Option "EPreis --> VPreis" = "Keine Umrechnung":

Geben Sie den Verkaufspreis ein.

Unabhängig von der Option können Sie den Verkaufspreis manuell ändern.

LWert

Der Lagerwert wird aus der Anzahl und dem Einkaufspreis berechnet. Sie können den Lagerwert manuell ändern.

Hinweis

Sie können den Lagerwert einer Brille auf 0 oder 1 Franken abschreiben (d.h. die Anzahl ist > 0 und der Lagerwert ist = 0 oder 1). In diesem Fall wird der Lagerwert nicht mehr automatisch angepasst, wenn Sie die Anzahl herabsetzen oder den Einkaufspreis ändern. Wenn Sie die Anzahl heraufsetzen, dann werden Sie gefragt, ob der Lagerwert angepasst werden soll.

Funktionen

Klicken Sie auf diese Schaltfläche, um die Umrechnungstabelle zu öffnen.

Hinweis

Diese Schaltfläche ist nur verfügbar, wenn die Option "EPreis --> VPreis" = "Umrechnungstabelle" in den Einstellungen Lager selektiert worden ist.

Mit dieser Funktion können Sie Etiketten mit dem Lagernamen, der Lagernummer, der Marke und dem Preis ausdrucken.

Sie können eine Lagerliste anzeigen und ausdrucken. Unten auf der Liste wird die totale Anzahl Brillen und der totale Lagerwert angezeigt.

Hinweis

Bei der Lagerliste werden sowohl die Sortierung als auch das Filter des Lagerformulars übernommen. Wenn in der Liste nicht alle Brillen angezeigt werden, dann entfernen Sie zuerst das Filter im Lagerformular.

Mit dieser Funktion können Sie alle Brillen aus der Lagerliste löschen, bei denen die Anzahl = 0 ist. Vor dem Ausführen werden die Anzahl der zu löschenden Brillen angezeigt und Sie müssen das Löschen bestätigen.

Um eine neue Brille zu erfassen, müssen Sie nicht ganz nach unten scrollen. Klicken Sie einfach auf diese Schaltfläche (links unten in der Datensatznavigation).

Die Beschreibung der weiteren Funktionen finden Sie im Kapitel Wiederkehrende Funktionen .


Umrechnungstabelle

Sie können pro Lager eine Umrechnungstabelle führen, um von einem bestimmten Einkaufspreis immer denselben Verkaufspreis zu erhalten.

Einkaufspreis

Geben Sie den Einkaufspreis ein.

Verkaufspreis

Geben Sie den Verkaufspreis ein.

Funktionen

Wenn Sie neue Datensätze eingegeben haben, können Sie mit dieser Schaltfläche die Liste neu sortieren. Die Sortierung ist nach Einkaufspreis aufsteigend.

Um einen neuen Datensatz zu erfassen, müssen Sie nicht ganz nach unten scrollen. Klicken Sie einfach auf diese Schaltfläche (unten in der Datensatznavigation).


Lager Etiketten

In dieser Maske drucken Sie Etiketten aus, die Sie auf die Brillenfassungen, Sonnenbrillen und Artikel kleben können. Auf die Etiketten werden der Lagername, die Lagernummer, die Marke und der Preis gedruckt. In den Einstellungen Lager können Sie angeben, wenn Sie nicht alle vier Attribute auf der Etikette wollen.

Drucker wählen

Wählen Sie aus, ob die Etiketten auf einem normalen A4-Drucker oder dem speziellen Eltron Etikettendrucker ausgedruckt werden sollen.

Hinweis

Auf einem A4-Drucker werden die Etiketten "Avery Zweckform L6020REV" unterstützt. Diese Etiketten sollten Sie in Papeterien erhalten.

Bitte Zeile mit der 1. Etikette angeben

Wenn Sie den Etikettenbogen mehr als einmal einspannen, geben Sie hier die 1. Zeile an, auf der alle Etiketten vorhanden sind (da der Druck immer ganz links beginnt).

Liste mit Artikeln

In der Liste können Sie einzelne Artikel selektieren, indem Sie einfach auf die entsprechende Zeile klicken. Weitergehende Selektionsmöglichkeiten finden Sie weiter unten bei den Funktionen.

Nr., Marke, Preis

Diese vier Attribute werden auf die Etiketten gedruckt. Wenn Sie die Werte ändern wollen, müssen Sie zur Lagerliste zurückkehren.

Anz.

Dies ist die Anzahl der entsprechenden Etikette, die ausgedruckt wird. Die Anzahl können Sie über die Schaltflächen ändern (siehe Funktionen unten).

Hinweis

Wenn Sie die Lagerliste bearbeiten und neue Brillenfassungen/Sonnenbrillen eingeben oder den Lagerbestand erhöhen, merkt sich das Programm, welche Etiketten wieviel Mal ausgedruckt werden müssen. Die Anzahl sehen Sie hier in dieser Maske, d.h. im Normalfall müssen Sie diese nicht ändern. Wenn Sie z.B. den Lagerbestand einer Fassung von 2 auf 5 erhöhen, wird die Anzahl der zu druckenden Etiketten für diese Fassung auf 3 gesetzt.

Funktionen

Wählen Sie in den Listen eine Nummer "von" und eine Nummer "bis" aus und klicken Sie auf diese Schaltfläche, um einen Bereich von Brillenfassungen bzw. Sonnenbrillen zu selektieren.

Klicken Sie auf diese Schaltfläche, um alle Einträge in der Liste zu selektieren.

Klicken Sie auf diese Schaltfläche, um alle Einträge in der Liste zu deselektieren.

Für alle selektierten:

Die nächsten drei Funktionen werden auf alle selektierten Datensätze angewendet.

Wählen Sie in der Liste einen Wert aus und erhöhen Sie die Anzahl um diesen Wert.

Wählen Sie in der Liste einen Wert aus und setzen Sie die Anzahl um diesen Wert herab.

Wählen Sie in der Liste einen Wert aus und setzen Sie die Anzahl auf diesen Wert.

Die Beschreibung der weiteren Funktionen finden Sie im Kapitel Wiederkehrende Funktionen .


Lager weitere Artikel

Beim hier gezeigten Formular handelt es sich um die zweizeilige Version des Lagerformulars. Die einzeilige Version finden Sie im vorherigen Kapitel Lager Fassungen und Sonnenbrillen .

Sie sehen die Liste mit allen Artikeln.

Hinweis

Die unter den Attributen aufgeführten Optionen beziehen sich auf die Einstellungen, die Sie für dieses Lager in den Einstellungen Lager vornehmen können.

Lager

Wählen Sie das Lager aus, das Sie bearbeiten wollen.

Filter

Option "Alle Artikel":

Es werden alle Artikel angezeigt.

Option "Anz. > 0":

Es werden alle Artikel angezeigt, bei denen sich noch mind. 1 Stück im Lager befindet.

Option "Anz. = 0":

Es werden alle Artikel angezeigt, die sich nicht mehr im Lager befinden.

Nr.

Option "Automatisch":

Die Lagernummer ist numerisch und nicht editierbar. Beim Eingeben eines neuen Artikels wird diese Nummer automatisch vergeben (die tiefste noch freie Nummer).

Option "Selber erfassen":

Die Lagernummer ist alphanumerisch und muss selber erfasst werden. Eine leere Lagernummer ist nicht möglich, zudem darf jede Lagernummer nur 1x vorkommen.

Alte Nr.

Sie haben die Möglichkeit, eine alte oder auch alternative Artikelnummer zu erfassen. Diese Nummer ist alphanumerisch.

Marke bis Art

Option "Textfeld":

Geben Sie den entsprechenden Wert ein.

Option "Liste alle Werte":

Es werden alle Werte angezeigt, die aktuell in diesem Feld und in diesem Lager vorhanden sind. Die Eingabe muss kein Element der Liste sein.

Option "Liste erfassen":

Es werden diejenigen Werte angezeigt, die in der Liste von Ihnen erfasst worden sind (in den Einstellungen Lager ). Die Eingabe muss kein Element der Liste sein.

Hinweis

Die Bezeichnungen "Marke", "Lieferant", "Artikel", "Referenz", "Material", "Beschaffenheit", "Grösse" und "Art" können Sie selber in den Einstellungen Lager definieren.

Jahr / Quart. / Datum

In diesem Feld geben Sie den Termin ein, an dem der Artikel gekauft worden ist.

Option "Kaufdatum" = "Datum":

Geben Sie das Datum ein.

Option "Kaufdatum" = "Jahr":

Geben Sie das Jahr ein.

Option "Kaufdatum" = "Quartal":

Geben Sie das Quartal ein, z.B. in der Form "W05" ("W" für Winter, "05" für das Jahr).

Bei einem neuen Artikel wird entweder das jüngste Termin oder derjenige des letzten Artikels vorgegeben. Dieser Wert kann überschrieben werden.

Anz. (oder kein Titel)

Option "Erfassen" = "Gleiche Artikel nur 1x":

Gleiche Artikel werden nur einmal erfasst, die Anzahl ist in diesem Fall > 1. Wenn der Artikel verkauft worden ist, wird die Anzahl automatisch um 1 reduziert.

Option "Erfassen" = "Jeden Artikel einzeln":

Gleiche Artikel werden mehrfach erfasst. Beim Erfassen ist "Lager" selektiert. Wenn der Artikel über die Kundendaten verkauft wird, wird der Status automatisch auf "Verkauft" gesetzt. Wenn der Artikel nicht über die Kundendaten verkauft wird, können Sie den Status von Hand auf "Verkauft" setzen und das Verkaufsdatum und den Käufer eintragen.

EPreis

Geben Sie den Einkaufspreis ein.

VPreis

Option "EPreis --> VPreis" = "Faktor":

Der Verkaufspreis wird anhand des Einkaufspreises und des Faktors berechnet. Diesen sehen Sie unten links im Formular. Er kann in den Einstellungen Lager angepasst werden.

Option "EPreis --> VPreis" = "Faktor pro Marke":

Der Verkaufspreis wird anhand des Einkaufspreises und des Faktors für diese Marke berechnet. Fehlt dieser, dann wird der allgemeine Faktor (sichtbar unten links) genommen. Der Faktor pro Marke kann in den Einstellungen Lager oder in den Einstellungen Brillen erfasst werden.

Option "EPreis --> VPreis" = "Umrechnungstabelle":

Der Verkaufspreis wird aufgrund der Umrechnungstabelle eingesetzt. Wenn der Einkaufspreis in der Umrechnungstabelle nicht vorhanden ist, erhalten Sie eine Meldung, und Sie müssen den Verkaufspreis von Hand eingeben.

Option "EPreis --> VPreis" = "Keine Umrechnung":

Geben Sie den Verkaufspreis ein.

Unabhängig von der Option können Sie den Verkaufspreis manuell ändern.

Hinweis

Die Bezeichnung "Marke" können Sie selber in den Einstellungen Lager definieren.

LWert

Der Lagerwert wird aus der Anzahl und dem Einkaufspreis berechnet. Sie können den Lagerwert manuell ändern.

Hinweis

Sie können den Lagerwert eines Artikels auf 0 oder 1 Franken abschreiben (d.h. die Anzahl ist > 0 und der Lagerwert ist = 0 oder 1). In diesem Fall wird der Lagerwert nicht mehr automatisch angepasst, wenn Sie die Anzahl herabsetzen oder den Einkaufspreis ändern. Wenn Sie die Anzahl heraufsetzen, dann werden Sie gefragt, ob der Lagerwert angepasst werden soll.

Funktionen

Klicken Sie auf diese Schaltfläche, um die Umrechnungstabelle zu öffnen.

Hinweis

Diese Schaltfläche ist nur verfügbar, wenn die Option "EPreis --> VPreis" = "Umrechnungstabelle" in den Einstellungen Lager selektiert worden ist.

Mit dieser Funktion können Sie Etiketten mit dem Lagernamen, der Lagernummer, der Marke und dem Preis ausdrucken.

Sie können eine Lagerliste anzeigen und ausdrucken. Unten auf der Liste wird die totale Anzahl Artikel und der totale Lagerwert angezeigt.

Hinweis

Bei der Lagerliste werden sowohl die Sortierung als auch das Filter des Lagerformulars übernommen. Wenn in der Liste nicht alle Artikel angezeigt werden, dann entfernen Sie zuerst das Filter im Lagerformular.

Mit dieser Funktion können Sie alle Artikel aus der Lagerliste löschen, bei denen die Anzahl = 0 ist und die Werte für das "Verkaufsdatum" und für "Verkauft an" leer sind. Vor dem Ausführen werden die Anzahl der zu löschenden Artikel angezeigt und Sie müssen das Löschen bestätigen.

Um einen neuen Artikel zu erfassen, müssen Sie nicht ganz nach unten scrollen. Klicken Sie einfach auf diese Schaltfläche (links unten in der Datensatznavigation).

Die Beschreibung der weiteren Funktionen finden Sie im Kapitel Wiederkehrende Funktionen .


Serienbriefe

In diesem Modul können Sie Serienbriefe erstellen und den Kunden senden. Es gibt vier vordefinierte Filter. Dazu können Sie beliebig viele eigene Filter nach fast beliebigen Kriterien erstellen.

Hinweis

Ein Filter ist eine Einschränkung der Daten. Es werden nur noch diejenigen Datensätze angezeigt oder ausgewählt, die den definierten Kriterien entsprechen. Ohne Filter werden alle Datensätze angezeigt. Ein Filter ist z.B. Ort = "Bern", d.h. es werden nur noch diejenigen Kunden angezeigt, die in Bern wohnen.

Serienbriefe vordefinierte Filter

Serienbriefe eigene Filter


Serienbriefe vordefinierte Filter

Vier gängige Filter sind in optiFactury vordefiniert. Dazu können Sie beliebige weitere definieren.

Hinweis 1

Wenn Sie diese Maske aufrufen, wird das zuletzt benutzte Filter angezeigt (zuletzt benutzt bedeutet, dass der Serienbrief in Word gestartet worden ist).

Hinweis 2

Bei den drei ersten vordefinierten Filtern werden die Werte der zuletzt benutzten Kalenderwochen bzw. der zuletzt benutzten Daten angezeigt. Das soll es Ihnen vereinfachen, die Filter optimal einzusetzen. Bsp.: Das letzte Mal haben Sie beim Filter "KL aufbieten" die Kalenderwochen von 26/2004 bis 27/2004 ausgewählt. Das nächste Mal können Sie die Kalenderwochen von 28/2004 bis 29/2004 auswählen.

Filter

KL aufbieten: Kunden, die in den ausgewählten Kalenderwochen für eine Kontaktlinsenkontrolle aufgeboten werden sollen.

KL Abo hart: Kunden, bei denen das Abonnement für harte Kontaktlinsen in der gewälten Zeitspanne abläuft.

KL Abo weich: Kunden, bei denen das Abonnement für harte Kontaktlinsen in der gewälten Zeitspanne abläuft.

Werbung: Alle Kunden, die nicht explizit angegeben haben, dass sie keine Werbung wünschen.

Eigene Filter: Siehe nächstes Kapitel Serienbriefe eigene Filter .

Hinweis

Die Aufgebotswoche, das Datum für das Abo harte Kontaktlinsen, das Datum für das Abo weiche Kontaktlinsen und das Merkmal "Keine Werbung" sind Attribute in den Kundendaten.

Dokument

Bestehend:

Wählen Sie diese Option aus, wenn Sie ein vorhandenes Word-Dokument aus der Liste unten öffnen wollen.

Neu:

Wählen Sie diese Option aus, wenn Sie den Serienbrief in Word neu erstellen wollen. In diesem Fall verschwindet die Dokumentenliste.

Adressetiketten:

Wählen Sie diese Option aus, wenn Sie anstatt eines Serienbriefs Adressetiketten drucken wollen. In diesem Fall verschwindet die Dokumentenliste.

Dokumentenliste

Dies ist die Liste mit allen vorhandenen Word-Dokumenten. optiFactury wird mit dem Musterbrief "Aufbieten.doc" ausgeliefert. Sie können diesen Brief an Ihre Bedürfnisse anpassen und den Brief als Vorlage nehmen, um weitere Dokumente zu erstellen.

Hinweis

Die Serienbriefe müssen sich alle im selben Verzeichnis befinden. Nach der Installation ist das das Verzeichnis "Serienbriefe", das sich als Unterordner im optiFactury-Verzeichnis befindet. Dieses Verzeichnis kann in den Einstellungen allgemein angepasst werden.

Attribute, abhängig vom Filter

Je nach gewähltem Filter werden diese oder jene Attribute sichtbar. Die Attribute müssen ausgefüllt werden, damit das Filter funktioniert und der Brief ausgedruckt werden kann.

KW von

Wird angezeigt beim Filter "KL aufbieten". Wählen Sie die Kalenderwoche, ab der die Kunden eingeschlossen werden sollen.

KW bis

Wird angezeigt beim Filter "KL aufbieten". Wählen Sie die Kalenderwoche, bis zu der die Kunden eingeschlossen werden sollen (bis und mit).

Beispiel

Alle Kunden sollen einen Brief erhalten, die von Kalenderwoche 28/2004 bis 29/2004 aufgeboten werden sollen (gemäss Kundendaten).

Datum von

Wird angezeigt bei den Filtern "KL Abo hart" und "KL Abo weich". Wählen Sie das Datum, ab dem die Kunden eingeschlossen werden sollen.

Datum bis

Wird angezeigt bei den Filtern "KL Abo hart" und "KL Abo weich". Wählen Sie das Datum, bis zu dem die Kunden eingeschlossen werden sollen (bis und mit).

Beispiel

Alle Kunden sollen einen Brief erhalten, bei denen das Kontaktlinsen Abo hart zwischen dem 1.10.2004 und dem 15.10.2004 abgelaufen ist (gemäss Kundendaten).

Funktionen

Klicken Sie auf diese Schaltfläche, um den Serienbrief in Word zu öffnen bzw. um den Serienbrief in Word neu zu erstellen.

Bestehender Serienbrief

Es werden zwei Dokumente in Word geöffnet, nämlich das Hauptdokument (mit den Feldfunktionen) und das Seriendruckdokument (mit den eingesetzten Werten wie Name und Adresse). Das Seriendokument können Sie direkt ausdrucken, wenn Sie keine Änderungen vornehmen wollen. Schliessen Sie danach beide Dokumente, ohne zu speichern. Wollen Sie hingegen den Brief anpassen, dann gehen Sie wie folgt vor:

  • Schliessen Sie das Seriendokument.
  • Machen Sie die Änderungen am Hauptdokument.
  • Speichern Sie das Hauptdokument.
  • Führen Sie die Word-Funktion "Seriendruck in neues Dokument" aus.
  • Drucken Sie den Serienbrief.
  • Schliessen Sie beide Dokumente, ohne zu speichern.

Neuer Serienbrief

Wenn Sie einen neuen Serienbrief erstellen, öffnet Word ein leeres Hauptdokument mit Seriendruckfunktionen. Es stehen Ihnen alle Attribute des Kunden als Seriendruckfelder zur Verfügung.

  • Erstellen Sie das Hauptdokument.
  • Speichern Sie das Hauptdokument.
  • Führen Sie in Word-Funktion "Seriendruck in neues Dokument" aus.
  • Drucken Sie den Serienbrief.
  • Schliessen Sie beide Dokumente, ohne zu speichern.


Serienbriefe eigene Filter

Definieren Sie eigene Filter nach fast beliebigen Kriterien. Klicken Sie auf die Schaltfläche " Filter ", um neue Filter zu erstellen oder um Filter zu bearbeiten.

Hinweis 1

Wenn Sie diese Maske aufrufen, wird das zuletzt benutzte Filter angezeigt (zuletzt benutzt bedeutet, dass der Serienbrief in Word gestartet worden ist).

Hinweis 2

Beim Filter "Eigene Filter" wird das zuletzt verwendete Filter angezeigt.

Filter

Sie haben "Eigene Filter" ausgewählt. Die übrigen Filter finden Sie im Kapitel Serienbriefe vordefinierte Filter .

Dokument

Wählen Sie "Bestehend" aus, wenn Sie ein vorhandenes Word-Dokument aus der Liste unten öffnen wollen. Wählen Sie "Neu" aus, wenn Sie den Serienbrief in Word neu erstellen wollen. In diesem Fall verschwindet die Dokumentenliste.

Für weitere Infos: Siehe weiter unten bei den Funktionen.

Dokumentenliste

Dies ist die Liste mit allen vorhandenen Word-Dokumenten. optiFactury wird mit dem Musterbrief "Aufbieten.doc" ausgeliefert. Sie können diesen Brief an Ihre Bedürfnisse anpassen und den Brief als Vorlage nehmen, um weitere Dokumente zu erstellen.

Hinweis

Die Serienbriefe müssen sich alle im selben Verzeichnis befinden. Nach der Installation ist das das Verzeichnis "Serienbriefe", das sich als Unterordner im optiFactury-Verzeichnis befindet. Dieses Verzeichnis kann in den Einstellungen allgemein angepasst werden.

Filtername

Wählen Sie ein Filter aus der Liste aus, wenn Sie es bereits definiert haben. Ansonsten müssen Sie das Filter zuerst erstellen.

Funktionen

Klicken Sie auf diese Schaltfläche, um bestehende Filter anzupassen oder neue Filter zu definieren. Siehe nächstes Kapitel Eigene Filter definieren .

Klicken Sie auf diese Schaltfläche, um den Serienbrief in Word zu öffnen bzw. um den Serienbrief in Word neu zu erstellen.

Bestehender Serienbrief

Es werden zwei Dokumente in Word geöffnet, nämlich das Hauptdokument (mit den Feldfunktionen) und das Seriendruckdokument (mit den eingesetzten Werten wie Name und Adresse). Das Seriendokument können Sie direkt ausdrucken, wenn Sie keine Änderungen vornehmen wollen. Schliessen Sie danach beide Dokumente, ohne zu speichern. Wollen Sie hingegen den Brief anpassen, dann gehen Sie wie folgt vor:

  • Schliessen Sie das Seriendokument.
  • Machen Sie die Änderungen am Hauptdokument.
  • Speichern Sie das Hauptdokument.
  • Führen Sie die Word-Funktion "Seriendruck in neues Dokument" aus.
  • Drucken Sie den Serienbrief.
  • Schliessen Sie beide Dokumente, ohne zu speichern.

Neuer Serienbrief

Wenn Sie einen neuen Serienbrief erstellen, öffnet Word ein leeres Hauptdokument mit Seriendruckfunktionen. Es stehen Ihnen alle Attribute des Kunden als Seriendruckfelder zur Verfügung.

  • Erstellen Sie das Hauptdokument.
  • Speichern Sie das Hauptdokument.
  • Führen Sie in Word-Funktion "Seriendruck in neues Dokument" aus.
  • Drucken Sie den Serienbrief.
  • Schliessen Sie beide Dokumente, ohne zu speichern.


Eigene Filter definieren

Sie können beliebig viele eingene Filter definieren. Das Formular funktioniert ähnlich wie das Kundendatenformular, d.h. Sie können nach Filter suchen und mit der Datensatznavigation unten links auf bestimmte Filter springen und neue Filter anlegen.

Suchen

In der Liste befinden sich alle vorhandenen Filter. Öffnen Sie die Liste und wählen Sie das Filter aus. Im Formular werden die dazugehörigen Daten angezeigt. Wenn Sie sehr viele Filter haben, dann geben Sie die Anfangsbuchstaben des Filters ein. Laufend werden die Filter angezeigt, die der Eingabe entsprechen. Wenn Sie das gewünschte Filter gefunden haben, drücken Sie die <Enter>-Taste. Die entsprechenden Daten werden angezeigt.

Wenn sich das gesuchte Filter nicht in der Liste befindet, können Sie das Feld mit der <Esc>-Taste verlassen.

Filtername

Geben den Namen eines neuen Filters ein oder ändern Sie den Namen eines bestehenden Filters.

Verknüpfung

Dieser boolsche Operator bezieht sich auf die Verknüpfung zwischen den Zeilen.

"und":

Wenn Sie zwei oder mehr Filterkriterien eingeben, so müssen alle erfüllt sein. Bsp.: Sie geben Ort = "Bern" und Brille = "Ferne" ein. Der Kunde muss sowohl in Bern wohnen als eine Brille mit Korrektur für die Ferne haben.

"oder":

Wenn Sie zwei oder mehr Filterkriterien eingeben, so muss nur eines von allen erfüllt sein. Bsp.: Sie geben Ort = "Bern" und Brille = "Ferne" ein. Der Kunde muss entweder in Bern wohnen oder eine Brille mit Korrektur für die Ferne haben. Er kann aber auch in Bern wohnen und eine Brille mit Korrektur für die Ferne haben. D.h. es können auch beide (bzw. alle) Kriterien erfüllt sein.

Hinweis

Im Gegensatz zu der Verknüpfung zwischen den Zeilen gibt es boolsche Operatoren , die innerhalb einer Zeile verwendet werden.

Attribute, die für die Filter benutzt werden können

Pro Zeile ist eines oder mehrere Attribute aufgeführt. Wenn ein Kontrollkästchen nicht markiert und die Zeile nicht aktiviert ist, werden die Attribute auf dieser Zeile für dieses Filter nicht berücksichtigt. Markieren Sie die Kontrollkästchen bei den Attributen, die Sie als Filterkriterium benutzen wollen.

Hinweis

Alle Attribute mit Ausnahme von "Letzter Brillenauftrag" und "Letzter KL-Auftrag" stammen aus den Kundendaten. Diese zwei stammen aus den Brillen- bzw. Linsenaufträgen.

Duzen

Alle Kunden, die entweder geduzt oder gesiezt werden.

Anrede

Mögliche Operatoren : "oder".

Platzhalter: nein.

Wählen Sie die gewünschte Anrede in der linken Liste aus. Sie können eine zweite Anrede in der rechten Liste auswählen, wenn Sie den Operator "oder" angeben.

Bsp.: Anrede = Frau oder Herr => alle Kunden, die als Anrede entweder Frau oder Herr haben.

Nachname

Mögliche Operatoren : alle Vergleichsoperatoren, alle boolsche Operatoren.

Platzhalter: ja.

Geben Sie den gewünschten Nachnamen (oder einen Teil davon) im linken Feld ein. Sie können einen boolschen Operator und einen zweiten Nachnamen im rechten Feld eingeben.

Beispiele siehe unter Operatoren und Platzhalter .

PLZ

Mögliche Operatoren : alle Vergleichsoperatoren, alle boolsche Operatoren.

Platzhalter: ja.

Geben Sie die gewünschte Postleitzahl (oder einen Teil davon) im linken Feld ein. Sie können einen boolschen Operator und eine zweite Postleitzahl im rechten Feld eingeben.

Bsp.: PLZ >= 3000 und PLZ < 4000 => alle Kunden, die eine Postleitzahl haben, die mit 3 beginnt.

Ort

Mögliche Operatoren : alle Vergleichsoperatoren, alle boolsche Operatoren.

Platzhalter: ja.

Geben Sie den gewünschten Ort (oder einen Teil davon) im linken Feld ein. Sie können einen boolschen Operator und einen zweite Ort im rechten Feld eingeben.

Bsp.: Ort = Bern oder Ort = C* => alle Kunden, die in Bern oder einem Ort wohnen, der mit "C" beginnt.

Geburtsdatum

Mögliche Operatoren : alle Vergleichsoperatoren, alle boolsche Operatoren.

Platzhalter: nein.

Sie haben folgenden Möglichkeiten zur Eingabe eines Geburtsdatums (unter Annahme des Vergleichsoperators "="). Wenn ein Attribut fehlt, bedeutet das, dass es leer ist.

Tag, Monat und Jahr

Alle Kunden, die an genau diesem Tag auf die Welt gekommen sind. Bsp.: 15/8/1980 => alle Kunden, die am 15.8.1980 auf die Welt gekommen sind.

Tag und Monat

Alle Kunden, die an diesem Tag in diesem Monat Geburtstag haben. Bsp.: 15/8/ => alle Kunden, die am 15. August Geburtstag haben.

Monat

Alle Kunden, die in diesem Monat Geburtstag haben. Bsp.: /8/ => alle Kunden, die im August Geburtstag haben.

Jahr

Alle Kunden, die in diesem Jahr auf die Welt gekommen sind. Bsp.: //1980 => alle Kunden, die 1980 auf die Welt gekommen sind.

Monat und Jahr

Alle Kunden, die in diesem Monat und in diesem Jahr auf die Welt gekommen sind. Bsp.: Geburtsdatum = /8/1980 => alle Kunden, die im August 1980 auf die Welt gekommen sind.

Auch hier können Sie das Geburtsdatum - verknüpft mit einem Operator - zweimal eingeben. Bsp.: Geburtsdatum >= 1/8/ und <= 15/8/ => alle Kunden, die zwischen dem 1. und 15. August Geburtstag haben. Mit diesem Brief können Sie z.B. allen Kunden gratulieren, die in diesem Zeitraum Geburtstag haben.

Keine Werbung

In den meisten Fällen ist es sinnvoll, dieses Attribut zu aktivieren und dieses Kontrollkästchen nicht zu markieren. Denn nur so erhalten diejenigen Kunden den Brief nicht, die keine Werbung wünschen. Wenn Sie dieses Kontrollkästchen markieren, werden die Kunden ausgewählt, die keine Werbung wünschen!

Versicherung

Markieren Sie dieses Kontrollkästchen für alle Kunden, die eine Brillen- bzw. Linsenversicherung haben.

Brille

Mögliche Operatoren : "oder".

Platzhalter: nein.

Wählen Sie die gewünschte Korrektur in der linken Liste. Sie können eine zweite Korrektur in der rechten Liste auswählen, wenn Sie den Operator "oder" angeben.

Bsp.: Brille = Ferne oder Nähe => alle Kunden, die Brillengläser mit Einstärken haben.

Letzter Brillenauftrag

Mögliche Operatoren : alle Vergleichsoperatoren, alle boolsche Operatoren.

Platzhalter: nein.

Geben Sie das gewünschte Datum im linken Feld ein. Sie können einen boolschen Operator und ein zweites Datum im rechten Feld eingeben.

Bsp.: Letzter Brillenauftrag >= 01.08.2004 und <= 31.08.2004 => alle Kunden, die den letzten Brillenauftrag im August 2004 hatten.

KL hart

Markieren Sie dieses Kontrollkästchen für alle Kunden, die harte Kontaktlinsen tragen.

KL Ortho

Markieren Sie dieses Kontrollkästchen für alle Kunden, die Nachtlinsen tragen.

KL weich individuell

Markieren Sie dieses Kontrollkästchen für alle Kunden, die normale weiche Kontaktlinsen tragen.

KL weich pro Tag

Markieren Sie dieses Kontrollkästchen für alle Kunden, die weiche Tageslinsen tragen.

KL weich pro Monat

Markieren Sie dieses Kontrollkästchen für alle Kunden, die weiche Monatslinsen tragen.

KL weich 1/2 Jahr

Markieren Sie dieses Kontrollkästchen für alle Kunden, die weiche Halbjahreslinsen tragen.

Letzter Linsenauftrag

Mögliche Operatoren : alle Vergleichsoperatoren, alle boolsche Operatoren.

Platzhalter: nein.

Geben Sie das gewünschte Datum im linken Feld ein. Sie können einen boolschen Operator und ein zweites Datum im rechten Feld eingeben.

Bsp.: Letzter Linsenauftrag = 01.08.2004 oder = 02.08.2004 => alle Kunden, die den letzten Linsenauftrag am 1. oder 2. August 2004 hatten.

Abo bis hart

Mögliche Operatoren : alle Vergleichsoperatoren, alle boolsche Operatoren.

Platzhalter: nein.

Geben Sie das gewünschte Datum im linken Feld ein. Sie können einen boolschen Operator und ein zweites Datum im rechten Feld eingeben.

Bsp.: Abo bis hart >= 01.08.2004 und <= 15.08.2004 => alle Kunden, bei denen das Abo für harte Kontaktlinsen zwischen dem 1. und 15. August 2004 abläuft.

Abo bis weich

Mögliche Operatoren : alle Vergleichsoperatoren, alle boolsche Operatoren.

Platzhalter: nein.

Geben Sie das gewünschte Datum im linken Feld ein. Sie können einen boolschen Operator und ein zweites Datum im rechten Feld eingeben.

Bsp.: Abo bis weich = 01.08.2004 oder = 02.08.2004 => alle Kunden, bei denen das Abo für weiche Kontaktlinsen am 1. oder 2. August 2004 abläuft.

Letzter Besuch

Mögliche Operatoren : alle Vergleichsoperatoren, alle boolsche Operatoren.

Platzhalter: nein.

Geben Sie das gewünschte Datum im linken Feld ein. Sie können einen boolschen Operator und ein zweites Datum im rechten Feld eingeben.

Bsp.: Letzter Besuch >= 01.08.2003 und <= 15.08.2003 => alle Kunden, die letztmals zwischen dem 1. und 15. August 2003 in einer Kontrolle waren.

Aufbieten nach

Mögliche Operatoren : alle Vergleichsoperatoren, alle boolsche Operatoren.

Platzhalter: nein.

Geben Sie die gewünschte Anzahl Wochen im linken Feld ein. Sie können einen boolschen Operator und eine zweite Anzahl Wochen im rechten Feld eingeben.

Bsp.: Aufbieten nach = 52 Wochen => alle Kunden, die 52 Wochen nach dem letzten Besuch aufgeboten werden wollen.

Aufbieten in KW

Mögliche Operatoren : alle Vergleichsoperatoren, alle boolsche Operatoren.

Platzhalter: nein.

Geben Sie die gewünschte Kalenderwoche und das gewünschte Jahr im linken Feld ein. Sie können einen boolschen Operator und eine zweite Kalenderwoche bzw. ein zweites Jahr im rechten Feld eingeben.

Bsp.: Aufbieten in KW >= 20/2004 und <= 30/2004 => alle Kunden, die zwischen den Kalenderwochen 20 und 30/2004 aufgeboten werden sollen.

Wie aufbieten

Mögliche Operatoren : "oder".

Platzhalter: nein.

Wählen Sie die gewünschte Aufgebotsart in der linken Liste aus. Sie können eine zweite Aufgebotsart in der rechten Liste auswählen, wenn Sie den Operator "oder" angeben.

Bsp.: Wie aufbieten = schriftlich oder via E-Mail => alle Kunden, die schriftlich oder via E-Mail aufgeboten werden wollen.

Funktionen

Die Beschreibung der Funktionen finden Sie im Kapitel Wiederkehrende Funktionen .

Operatoren und Platzhalter

Es gibt zwei Arten von Operatoren: Vergleichsoperatoren und Boolsche Operatoren. Vergleichsoperatoren werden immer auf ein Attribut angewendet und sind obligatorisch. Boolsche Operatoren werden immer zwischen den Attributen verwendet.

Der Platzhalter "*" bedeutet, dass an dieser Stelle irgend was stehen kann.

Vergleichsoperatoren

"="

Gleich. Bsp.: Nachname = Müller => alle Kunden mit dem Nachnamen Müller.

">="

Grösser gleich. Bsp.: Nachname >= T => alle Kunden, deren Nachname mit T - Z beginnt.

"<="

Kleiner gleich. Bsp.: Nachname <= D => alle Kunden, deren Nachname mit A - D beginnt.

">"

Grösser. Bsp.: Nachname >= T => alle Kunden, deren Nachname mit U - Z beginnt.

"<"

Kleiner. Bsp.: Nachname <= D => alle Kunden, deren Nachname mit A - C beginnt.

Boolsche Operatoren

"und"

Beide Kriterien müssen erfüllt sein. Bsp.: Nachname >= M und Nachname <= N => alle Kunden, deren Nachname mit M - N beginnt.

"oder"

Mindestens eines der beiden Kriterien muss erfüllt sein. Bsp.: Nachname <= D oder Nachname >= T => alle Kunden, deren Nachname mit A - D oder mit T - Z beginnt.

Platzhalter

"*"

Stern (über der Taste <3>). Dieser Platzhalter bedeutet, dass irgend was für diesen Stern stehen kann. Bsp.: Nachname = A* => alle Kunden, deren Nachname mit A beginnt (ein A muss am Anfang des Namens stehen, danach kann etwas beliebiges kommen). Wenn der Stern weggelassen wird, werden nur diejenigen Kunden gefunden, die "A" heissen (was höchstwahrscheinlich niemand ist).


Statistik

In diesem Modul können Sie Statistiken zum Verkauf von Brillenfassungen, Brillengläser und Sonnenbrillen anzeigen.

Statistik Fassungen

Statistik Brillengläser

Statistik Sonnenbrillen


Statisitk Fassungen

Statistik Fassungen

Datum

Datum des Verkaufs. Sie können das Filter beim Datum nicht verwenden.

Marke, Lieferant, Modellnr., Farbe, Grösse, Art

Informationen zur Brillenfassung. Sie können das Filter bei allen diesen Attributen verwenden (siehe bei den Funktionen unten).

Kunde

Der Kunde, an den die Brillenfassung verkauft worden ist. Sie können das Filter beim Kunden verwenden (siehe bei den Funktionen unten).

Jahr

Wenn Sie dieses Formular öffnen, werden die Verkäufe des aktuellen Jahrs angezeit. Sie können ein beliebiges Jahr auswählen.

Anzahl Fassungen

Beim Öffnen des Formulars und wenn das Filter nicht gesetzt ist, wird die Gesamtzahl der Fassungen angezeigt, die Sie in diesem Jahr verkauft haben. Wenn das Filter gesetzt ist, wird die Anzal der Fassungen entsprechend dem Filter angepasst.

Funktionen

Diese Schaltfläche ist sichtbar beim Öffnen des Formulars und wenn das Filter nicht gesetzt ist.

Positionieren Sie den Cursor in einem beliebigen Feld (mit der linken Maustaste einmal darauf klicken) und klicken Sie anschliessend auf diese Schaltfläche. Es werden nur noch diejenigen Brillenfassungen angezeigt, die dem Wert in diesem Feld entsprechen. Bsp.: Setzen Sie den Cursor in der Spalte "Marke" auf die Zeile mit dem Wert "Silhouette" (oder auf eine andere Marke, falls Sie Silhouette nicht in Ihrem Sortiment haben) und klicken Sie auf diese Schaltfläche. Es werden nur noch alle Fassungen der Marke Silhouette angezeigt.

Diese Schaltfläche ist sichtbar, wenn das Filter gesetzt ist.

Klicken Sie auf diese Schaltfläche, wenn wieder alle Brillenfassungen angezeigt werden sollen.

Die Beschreibung der weiteren Funktionen finden Sie im Kapitel Wiederkehrende Funktionen .


Statistik Brillengläser

Datum

Datum des Verkaufs. Sie können das Filter beim Datum nicht verwenden.

Firma, Typ, Material, Index, Farbe, Vergütung

Informationen zum Brillenglas. Sie können das Filter bei allen diesen Attributen verwenden (siehe bei den Funktionen unten).

r/l

Brillenglas rechts bzw. links. Sie können das Filter bei diesem Attribut nicht verwenden (aber dafür die Option "Brillengläser", siehe unten).

Jahr

Wenn Sie dieses Formular öffnen, werden die Verkäufe des aktuellen Jahrs angezeit. Sie können ein beliebiges Jahr auswählen.

Brillengläser

Wählen Sie aus, ob Sie nur die Brillengläser rechts, links, oder ob Sie alle Brillengläser anzeigen wollen.

Anzahl Brillengläser

Beim Öffnen des Formulars und wenn das Filter nicht gesetzt ist, wird die Gesamtzahl der Brillengläser angezeigt, die Sie in diesem Jahr verkauft haben. Wenn das Filter gesetzt ist, wird die Anzal der Brillengläser entsprechend dem Filter angepasst.

Funktionen

Diese Schaltfläche ist sichtbar beim Öffnen des Formulars und wenn das Filter nicht gesetzt ist.

Positionieren Sie den Cursor in einem beliebigen Feld (mit der linken Maustaste einmal darauf klicken) und klicken Sie anschliessend auf diese Schaltfläche. Es werden nur noch diejenigen Brillengläser angezeigt, die dem Wert in diesem Feld entsprechen. Bsp.: Setzen Sie den Cursor in der Spalte "Firma" auf die Zeile mit dem Wert "Reize" (oder auf eine andere Firma, falls Reize kein Lieferant von Ihnen ist) und klicken Sie auf diese Schaltfläche. Es werden nur noch alle Sonnenbrillen der Firma Reize angezeigt.

Diese Schaltfläche ist sichtbar, wenn das Filter gesetzt ist.

Klicken Sie auf diese Schaltfläche, wenn wieder alle Brillengläser angezeigt werden sollen.

Die Beschreibung der weiteren Funktionen finden Sie im Kapitel Wiederkehrende Funktionen .


Statistik Sonnenbrillen

Datum

Datum des Verkaufs. Sie können das Filter beim Datum nicht verwenden.

Marke, Lieferant, Modellnr., Farbe, Grösse, Art

Informationen zur Sonnenbrille. Sie können das Filter bei allen diesen Attributen verwenden (siehe bei den Funktionen unten).

Kunde

Der Kunde, an den die Sonnenbrille verkauft worden ist. Sie können das Filter beim Kunden verwenden (siehe bei den Funktionen unten).

Jahr

Wenn Sie dieses Formular öffnen, werden die Verkäufe des aktuellen Jahrs angezeit. Sie können ein beliebiges Jahr auswählen.

Anzahl Fassungen

Beim Öffnen des Formulars und wenn das Filter nicht gesetzt ist, wird die Gesamtzahl der Sonnenbrillen angezeigt, die Sie in diesem Jahr verkauft haben. Wenn das Filter gesetzt ist, wird die Anzal der Sonnenbrillen entsprechend dem Filter angepasst.

Funktionen

Diese Schaltfläche ist sichtbar beim Öffnen des Formulars und wenn das Filter nicht gesetzt ist.

Positionieren Sie den Cursor in einem beliebigen Feld (mit der linken Maustaste einmal darauf klicken) und klicken Sie anschliessend auf diese Schaltfläche. Es werden nur noch diejenigen Sonnenbrillen angezeigt, die dem Wert in diesem Feld entsprechen. Bsp.: Setzen Sie den Cursor in der Spalte "Marke" auf die Zeile mit dem Wert "Adidas" (oder auf eine andere Marke, falls Sie Adidas nicht in Ihrem Sortiment haben) und klicken Sie auf diese Schaltfläche. Es werden nur noch alle Sonnenbrillen der Marke Adidas angezeigt.

Diese Schaltfläche ist sichtbar, wenn das Filter gesetzt ist.

Klicken Sie auf diese Schaltfläche, wenn wieder alle Sonnenbrillen angezeigt werden sollen.

Die Beschreibung der weiteren Funktionen finden Sie im Kapitel Wiederkehrende Funktionen .


Einstellungen

In diesem Modul nehmen Sie alle Einstellungen für optiFactury vor.

Einstellungen allgemein

Einstellungen Kunden

Einstellungen Lager

Einstellungen Brillen

Einstellungen Linsen

Einstellungen Rechnung

Passwort Funktionen

Passwort Datenn


Einstellungen allgemein

Allgemeine Einstellungen

Font

Wo wird dieses Attribut verwendet:

Der Font wird für alle Dokumente verwendet, die nach aussen gehen, also zu den Kunden und Lieferanten (Rechnungen, Quittungen, Mahnungen, Kostenvoranschläge und Faxe).

Standardwert nach der Installation:

Leerer Wert

Auswirkungen, falls Wert nicht vorhanden:

Wenn Sie keinen Font eintragen, wird bei allen Dokumenten der Font "Arial" verwendet.

Hinweis

Die Serienbriefe und die Anpassungsbestätigung für Nachtlinsen sind Word-Dokumente. Wenn Sie den Font in diesen Dokumenten anpassen wollen, müssen Sie das direkt in Word machen und anschliessend die Änderungen speichern.

MwSt Satz in %

Der Mehrwertsteuersatz in Prozent (aber ohne das Prozentzeichen), z.B. 7.6.

Wo wird dieses Attribut verwendet:

Auf Rechnungen, Quittungen, Mahnungen und Kostenvoranschlägen

Standardwert nach der Installation:

7.6

Auswirkungen, falls Wert nicht vorhanden:

Der Mehrwertsteuersatz ist bei den genannten Dokumenten zwar aufgeführt, aber mit einem Wert von 0%.

Etikettennummer

Geben Sie die Nummer der Avery Zweckform Etiketten an. Im Moment werden drei Etikettentypen unterstützt (alle eignen sich sowohl für Laser- als auch für Tintenstrahl-Drucker):

  • Avery Zweckform 3474 (70x37mm, 8 Zeilen, 3 Spalten)
  • Avery Zweckform 3490 (70x36mm, 8 Zeilen, 3 Spalten)
  • Avery Zweckform 3652 (70x42.3mm, 7 Zeilen, 3 Spalten)

Wo wird dieses Attribut verwendet:

Etiketten werden für den Druck des Brillen- und Linsenpasses benötigt.

Standardwert nach der Installation:

3652

Auswirkungen, falls Wert nicht vorhanden:

Es wird die Etikette Avery Zweckform 3652 verwendet. Falls Sie einen andern Etikettentyp verwenden, wird der Text nicht richtig auf den Etiketten plaziert.

Jahr erster Auftrag

Geben Sie das Jahr des ersten Auftrags ein. Wenn Sie ältere Aufträge in optiFactury nacherfassen wollen, dann passen Sie das Jahr entsprechend an.

Wo wird dieses Attribut verwendet:

Das Jahr des ersten Auftrags wird für die Dienstprogramme " Brillenaufträge korrigieren " und " Linsenaufträge korrigieren " benötigt.

Standardwert nach der Installation:

Das Jahr, in dem die Installation durchgeführt wurde.

Auswirkungen, falls Wert nicht vorhanden:

Es wird das Jahr 1990 als Jahr mit dem ersten Auftrag angenommen.

Fax Drucker

Wenn Sie einen PC-Fax installiert haben - d.h. Faxe können mit einem Modem direkt von Ihrem PC aus gesendet werden - wird dieser auf Ihrem PC als Drucker aufgeführt. Geben Sie hier diesen Fax Drucker an.

Wo wird dieses Attribut verwendet:

Zum Bestellen von Brillenfassungen, -gläser und Kontaktlinsen direkt via PC-Fax.

Standardwert nach der Installation:

Kein Wert, da es viele verschiedene PC-Fax Produkte auf dem Markt gibt.

Auswirkungen, falls Wert nicht vorhanden:

Sie können Bestellungen via Fax nur anschauen und ausdrucken, aber nicht via PC-Fax senden. Die Ausgabeoption "Senden" auf dem Faxformular ist nicht aktiviert.

Verzeichnis Serienbriefe

In diesem Verzeichnis legen Sie alle in Word erstellten Serienbriefe ab. Geben Sie das Verzeichnis mit den Serienbriefen ein.

Wenn Sie auf diese Schaltfläche klicken, können Sie das Verzeichnis mit den Serienbriefen auswählen, anstatt es von Hand einzutippen.

Wo wird dieses Attribut verwendet:

Auf dem Formular " Serienbriefe " werden alle Word-Dokumente dieses Verzeichnisses angezeigt. Das ausgewählte Dokument wird beim Seriendruck verwendet.

Standardwert nach der Installation:

Verzeichnis "\Serienbriefe" unterhalb des Verzeichnisses mit den optiFactury Daten. Dieses Verzeichnis müssen Sie beim ersten Start von optiFactury angeben.

Auswirkungen, falls Wert nicht vorhanden oder ungültig:

Wenn Sie das Modul Serienbriefe starten wollen, erhalten Sie eine Meldung, dass dieses Verzeichnis in den Einstellungen fehlt. Sie haben nun Gelegenheit, das Verzeichnis einzutragen. Wenn Sie das nicht machen, erscheint auf dem Formular " Serienbriefe " die Liste mit den Word-Dokumenten nicht. Sie müssen für den Serienbrief ein neues Dokument erstellen.

Hinweis 1

Nach der Installation befindet sich der Musterbrief "Aufbieten.doc" in diesem Verzeichnis.

Hinweis 2

Um dieses Verzeichnis zu verschieben, sind folgende zwei Schritte notwendig (die Reihenfole ist beliebig):

  • Verschieben Sie das Verzeichnis inklusive aller Word-Dateien im Windows-Explorer an eine beliebige Stelle.
  • Tragen Sie hier in den Einstellungen das Verzeichnis mit dem neuen Pfad ein.

Angaben Geschäft

Name, Strasse, PLZ, Ort, Tel., Fax

Wo werden diese Attribute verwendet:

  • Als Absender auf dem Fax für Brillen- bzw. Linsenbestellungen
  • Auf der Anpassungsbestätigung für Nachtlinsen

Standardwert nach der Installation:

Leere Werte

Auswirkungen, falls Werte nicht vorhanden:

  • Der Absender auf dem Fax ist leer (oder teilweise leer, falls nicht alle Attribute fehlen)
  • Der Absender auf der Anpassungsbestätigung ist leer (oder teilweise leer, falls nicht alle Attribute fehlen)

Mobiltel.

Wo wird dieses Attribut verwendet:

Attribut "Mobilnr. Absender" auf dem Formular " SMS senden ". Wenn Sie Ihre Mobilnummer eintragen, kann Ihnen der Kunde direkt via SMS antworten. Wenn Sie einen Text eingeben, sieht der Kunde diesen Text als Absender und kann Ihnen nicht direkt antworten.

Standardwert nach der Installation:

Leerer Wert

Auswirkungen, falls Wert nicht vorhanden:

Der Absender auf dem Formular SMS senden ist jeweils leer und muss immer von Hand eingegeben werden.

E-Mail

Wo wird dieses Attribut verwendet:

Wenn Sie auf dem Formular SMS senden als Empfangsbestätigung "via E-Mail" wählen, erscheint das E-Mail Absenderfeld mit dieser E-Mail Adresse.

Standardwert nach der Installation:

Leerer Wert

Auswirkungen, falls Wert nicht vorhanden:

Die E-Mail Adresse für die Empfangsbestätigung auf dem Formular SMS senden ist jeweils leer und muss immer von Hand eingegeben werden.

Hinweis

Tragen Sie in diesem Feld die E-Mail Adresse ein, die Sie in den Einstellungen bei eCall eingegeben haben und die Ihr E-Mail Client als Absender einsetzt (wichtig, falls Sie mehrere E-Mail Adressen besitzen). D.h. alle drei E-Mail Adressen müssen identisch sein, damit der Versand von SMS und die Empfangsbestätigung via E-Mail funktionieren!


Einstellungen Kunden

Rechnungspositionen

Bezeichnung

Wo wird dieses Attribut verwendet:

Bei Verkauf von Artikeln können Sie die Rechnungspositionen aus dieser Liste auswählen.

Einträge nach der Installation:

Keine

Auswirkungen, falls kein Eintrag vorhanden:

Die Liste beim Verkauf von Artikeln ist leer. Sie müssen die Rechnungspositionen manuell eingeben.

Abbuchen von Lager

Wählen Sie das Lager aus, von dem die Artikel abgebucht werden sollen. Siehe auch Einstellungen Lager Rechnung .

Hinweis

Das automatische Abbuchen erfolgt nur bei den Einträgen, wo ein Lager ausgewählt worden ist. Im Normalfall ist dies nur ein Eintrag pro Lager (z.B. "Uhr" zum Abbuchen von Uhren), die übrigen Einträgen werden einfach für die Rechnung verwendet, ohne dass abgebucht wird.

Anreden

Wo werden diese Attribute verwendet:

  • In den Kundendaten können Sie die Anrede aus dieser List auswählen.
  • Bei den meisten Ausdrucken wie Rechnung, Serienbriefe, usw.

Einträge nach der Installation:

  • Familie, Familie, Sehr geehrte, Liebe
  • Frau, Frau, Sehr geehrte, Liebe
  • Herr, Herrn, Sehr geehrter, Lieber

Auswirkungen, falls kein Eintrag vorhanden:

  • Die Liste in den Kundendaten ist leer
  • Bei Ausdrucken fehlt die Anrede

Formell

Anrede für Leute, die Sie siezen.

Informell

Anrede für Leute, die Sie duzen.

Anrede1

Die Anrede1 wird in den Kundendaten verwendet (z.B. auch für die Rechnung).

Anrede2

Neben der Anrede1 stehet in den Serienbriefen auch die Anrede2 zur Verfügung. Bsp.: Anrede1 = Herr, Anrede2 = Herrn (wird oft für Briefe verwendet).

Einträge für die Listen definieren

Arzt

Wo wird dieses Attribut verwendet:

  • In den Kundendaten können Sie den Arzt aus dieser Liste auswählen.
  • Bei Brillenaufträgen (Attribut "Refraktion") können Sie den Arzt aus dieser Liste auswählen. Siehe auch Einstellungen Brillen , Attribut "Refraktion".

Option "Alle Aerzte"

Es werden alle Aerzte in der Liste angezeigt, die sich aktuell in den Daten befinden.

Option "Liste erfassen"

Es werden nur diejenigen Aerzte angezeigt, die manuell in der Liste erfasst worden sind. Siehe separates Kapitel Auswahllisten .

Einträge nach der Installation:

Keine

Auswirkungen, falls kein Eintrag vorhanden:

  • Die Liste in den Kundendaten ist leer. Sie müssen die Aerzte manuell eingeben.
  • Die Liste in den Brillenaufträgen ist leer bzw. enthält nur die Mitarbeiter. Sie müssen die Aerzte manuell eingeben.

Brille

Wo wird dieses Attribut verwendet:

In den Kundendaten können Sie die Korrektur aus dieser Liste auswählen.

Option "Alle Korrekturen"

Es werden alle Korrekturen in der Liste angezeigt, die sich aktuell in den Daten befinden.

Option "Liste erfassen"

Es werden nur diejenigen Korrekturen angezeigt, die manuell in der Liste erfasst worden sind. Siehe separates Kapitel Auswahllisten .

Einträge nach der Installation:

Keine

Auswirkungen, falls kein Eintrag vorhanden:

Die Liste in den Kundendaten ist leer. Sie müssen die Korrekturen manuell eingeben.

Wie aufbieten

Wo wird dieses Attribut verwendet:

In den Kundendaten können Sie aus dieser Liste auswählen, wie ein Kunde aufgeboten werden soll.

Option "Alle Einträge"

Es werden alle Einträge in der Liste angezeigt, die sich aktuell in den Daten befinden.

Option "Liste erfassen"

Es werden nur diejenigen Einträge angezeigt, die manuell in der Liste erfasst worden sind. Siehe separates Kapitel Auswahllisten .

Einträge nach der Installation:

Keine

Auswirkungen, falls kein Eintrag vorhanden:

Die Liste in den Kundendaten ist leer. Sie müssen die Einträge manuell eingeben.

Vorgaben für neue Kunden

Vorgabe PLZ

Wo wird dieses Attribut verwendet:

Die Vorgabe Postleitzahl kommt zur Anwendung, wenn ein neuer Kunde erfasst wird. Sie wird zusammen mit dem Ort automatisch eingesetzt (kann aber natürlich geändert werden).

Standardwert nach der Installation:

8000 (für Zürich)

Auswirkungen, falls Wert nicht vorhanden:

Bei einem neuen Kunden wird die Postleitzahl "0" und kein Ort angezeigt.

Funktionen

Die Beschreibung der Funktionen finden Sie im Kapitel Wiederkehrende Funktionen .


Auswahllisten

Die Auswahllisten sind Listen, die Sie von Hand erfassen. Der Vorteil dieser Listen ist, dass nur genau die gewünschten Einträge angezeigt werden. Nehmen wir zum Beispiel die Liste der Mitarbeiter. Sie erfassen in dieser Liste alle Mitarbeiter, die momentan bei Ihnen arbeiten. Wenn ein Mitarbeiter geht, löschen Sie ihn einfach aus der Liste.

Im Gegensatz dazu können Sie Listen so definieren, dass immer alle Einträge angezeigt werden, die in den Daten existieren. Der Vorteil dieser Listen ist, dass Sie die Einträge nicht erfassen müssen. Ein sinnvolles Beispiel für eine solche Liste ist die (Brillen)art wie "Metall", "Kunststoff", usw., weil diese Werte immer Gültigkeit haben.

Die Möglichkeit für Auswahllisten gibt es in den Einstellungen Kunden , Einstellungen Lager und Einstellungen Brillen . Sie definieren diese mit der Option "Liste erfassen". Klicken Sie anschliessend auf die Schaltfläche rechts, um das Formular mit der Auswahlliste zu öffnen. Dabei gibt es drei Varianten.

Hinweis

Wenn Sie auf die Option "Liste erfassen" wechseln, werden Sie gefragt, ob Sie alle bisherigen Einträge in die Liste übernehmen wollen. Wenn Sie auf "Ja" klicken, müssen Sie die Einträge nicht von Hand erfassen. Die überflüssigen Einträge können Sie anschliessend aus der Liste entfernen.

Tipp

Wenn die Liste bereits als Auswahlliste definiert ist und Sie nachträglich die (neuen) Werte in die Liste übernehmen wollen, die Sie in den Kunden- oder Lagerdaten erfasst haben, dann klicken Sie zuerst auf die Option "Alle Einträge" und anschliessend wieder auf "Liste erfassen". Wenn Sie bei der Frage auf "Ja" klicken, werden die neuen Werte in die Liste übertragen.

Variante 1

Wo kommt diese Variante vor:

  • Einstellungen Kunden, Attribute "Arzt", "Brille", "Wie aufbieten"
  • Einstellungen Lager, alle 8 frei definierbaren Attribute
  • Einstellungen Brillen, Attribute "Refraktion", "Beratung", "Werkstatt", "Material"

Erfassen eines Eintrags:

Gehen Sie auf die unterste Zeile und geben Sie den Wert ein.

Ändern eines Eintrags:

Geben Sie den neuen Wert ein.

Löschen von Einträgen:

Wählen Sie auf der linken Seite einen oder mehrere Einträge aus und drücken Sie anschliessend die Taste <Delete>.

Variante 2

Wo kommt diese Variante vor:

Einstellungen Brillen, Attribute "Marke", "Lieferant", "Art"

Erfassen eines Eintrags:

Gehen Sie auf die unterste Zeile und geben Sie den Wert ein.

Ändern eines Eintrags:

Geben Sie den neuen Wert ein.

Löschen von Einträgen:

Wählen Sie auf der linken Seite einen oder mehrere Einträge aus und drücken Sie anschliessend die Taste <Delete>.

Wechseln zwischen "Fassungen" und "Sonnenbrillen":

Klicken Sie auf die entsprechende Option unten, um die Einträge für die "Fassungen" bzw. "Sonnenbrillen" zu erfassen.

Variante 3

Wo kommt diese Variante vor:

Einstellungen Lager, Attribut "Marke", aber nur, wenn bei der Umrechnung "EPreis --> VPreis" die Option "Faktor pro Marke" ausgewählt ist (sonst wird die Variante 1 angezeigt).

Erfassen eines Eintrags:

Gehen Sie auf die unterste Zeile und geben Sie die Bezeichnung und den Faktor ein.

Ändern eines Eintrags:

Geben Sie die neue Bezeichnung und/oder den neuen Faktor ein.

Löschen von Einträgen:

Wählen Sie auf der linken Seite einen oder mehrere Einträge aus und drücken Sie anschliessend die Taste <Delete>.

Standardfaktor:

Geben Sie den Standardfaktor ein. Dieser kommt zum tragen, wenn der Faktor bei einer Marke fehlt.

Hinweis 1

Die Bezeichnung "Marke" gilt für die Fassungen und Sonnenbrillen, bei allen andern Lagern jedoch kann die Bezeichnung selber definiert werden.

Hinweis 2

Wenn Sie den Faktor einer Marke oder den Standardfaktor ändern, werden Sie gefragt, ob der Verkaufspreis neu berechnet werden soll. Wenn Sie auf "Ja" klicken, wird der Verkaufspreis neu berechnet, und zwar nur bei den Datensätzen, für die dieser Faktor gilt, und nur falls die Lageranzahl > 0 ist.


Einstellungen Lager

Suchen

Suchen Sie ein Lager, indem Sie den oder die Anfangsbuchstaben eingeben. Wenn das gewünschte Lager angezeigt wird, drücken Sie die <Enter>-Taste, um die Einstellungen dieses Lagers anzuzeigen. Sie können auch die Liste öffnen und das Lager in der Liste auswählen.

Alternativ dazu können Sie ganz unten die Navigationsschaltflächen verwenden, um zwischen den Datensätzen zu springen.

Lagername

Geben Sie den Namen für dieses Lager ein.

Hinweis Lager "Fassungen" und "Sonnenbrillen"

Der Lagername kann nicht geändert werden, weil diese zwei Lager mit den Brillenaufträgen verknüpft sind.

Attribute

Lagernummer

Die Lagernummer ist die eindeutige Identifikation eines Artikels. Die Lagernummer wird pro Lager vergeben.

Option "Lagernummer erfassen"

Mit dieser Option bestimmen Sie, wie die Lagernummer erfasst werden soll.

Automatisch:

Die Lagernummer wird vom System vergeben. Der erste Artikel hat die Nummer 1, darauf wird immer die nächst höhere Zahl vergeben.

Selber erfassen:

Sie können die Lagernummer auch selber erfassen, wenn Sie z.B. sprechende Nummern vergeben wollen. In diesem Fall ist die Lagernummer nicht numerisch, sondern alphanumerisch.

Alte Lagernummer

Markieren Sie das Kontrollkästchen, wenn Sie zusätzlich zur Lagernummer eine alte oder alternative Lagernummer eingeben wollen. Die alte Lagernummer ist alphanumerisch.

Attribut 1 bis Attribut 8

Geben Sie eine Bezeichnung für das Attribut ein. Alle 8 Attribute sind im Formular Lager ersichtlich. Die Attribute 1-4 sind zusätzlich im Formular Vom Lager abbuchen ersichtlich. Das Attribut 1 ist zusätzlich im Formular Lager Etiketten ersichtlich.

Option "Textfeld"

Die Eingabe der Werte erfolgt von Hand (in einem Textfeld).

Option "Alle Einträge"

Die Werte werden aus der Liste ausgewählt (oder können von Hand eingegeben werden). Es werden alle Einträge in der Liste angezeigt, die sich aktuell in den Daten befinden.

Option "Liste erfassen"

Die Werte werden aus der Liste ausgewählt (oder können von Hand eingegeben werden). Es werden nur diejenigen Einträge angezeigt, die manuell in der Liste erfasst worden sind. Siehe separates Kapitel Auswahllisten .

Breite

Die Standardbreite wurde auf die Bildschirmauflösung 800x600 optimiert, sowohl beim einzeiligen wie beim zweizeiligen Formular. Deshalb sind alle Kontrollkästchen bei einem neuen Lager markiert. Entfernen Sie die Markierung, wenn Sie die Breite selber eingeben wollen. Es erscheint der Standardwert in cm, den Sie anpassen können.

Hinweis

Die Attribute 7 + 8 sind nicht aktiviert, wenn die Option "Lagerformular" auf "Einzeilig" steht.

Hinweis Lager "Fassungen" und "Sonnenbrillen"

Die Bezeichnung der Attribute 1-6 kann nicht geändert werden, weil diese zwei Lager mit den Brillenaufträgen verknüpft sind.

Optionen

Erfassen

Option "Gleiche Artikel nur 1x"

Wenn Sie von einem Artikel mehrere an Lager haben, gibt es nur einen Eintrag im Lager. Tragen Sie dazu die entsprechende Anzahl ein (die Anzahl ist ein Feld, in dem Sie eine beliebige ganze Zahl eingeben können).

Option "Jeden Artikel einzeln"

Wenn Sie von einem Artikel mehrere an Lager haben, gibt es pro Artikel einen Eintrag im Lager. Das Attribut "Anzahl" fehlt, dafür gibt es die Option "Im Lager" oder "Verkauft".

EPreis --> VPreis

Diese Option legt fest, wie der Verkaufspreis ausgehend vom Einkaufspreis berechnet wird.

Option "Faktor"

Geben Sie im Feld rechts den Faktor ein. Der Verkaufspreis berechnet sich aus dem Einkaufspreis * Faktor.

Option "Faktor pro Attribut 1"

Es gibt nicht nur einen allgemeinen Faktor, sondern einen Faktor pro Attribut 1 (bei Lager "Fassungen" und "Sonnenbrillen" ist das der "Faktor pro Marke"). Die Faktoren geben Sie in der Auswahlliste von Attribut 1 ein. Klicken Sie dazu auf die Schaltfläche rechts vom Attribut 1. Siehe separates Kapitel Auswahllisten .

Option "Umrechnungstabelle"

Der Verkaufspreis wird anhand der Umrechnungstabelle ermittelt. In der Umrechnungstabelle wird für jeden Einkaufspreis ein Verkaufspreis eingegeben. Um die Umrechnungstabelle zu bearbeiten, klicken Sie auf die Schaltfläche "Taschenrechner" rechts. Siehe separates Kapitel Umrechnungstabelle .

Option "Keine Umrechnung"

Wenn der Verkaufspreis nicht berechnet werden kann und eine Umrechnungstabelle nicht sinnvoll ist, können Sie diese Option auswählen.

Kaufdatum

Option "Datum"

Der Tag, an dem der Artikel eingekauft worden ist.

Option "Quartal"

Das Quartal, in dem der Artikel eingekauft worden ist. Das Quartal wird normalerweise in der Form "F05" (für Frühling 2005) eingegeben.

Option "Jahr"

Das Jahr, in dem der Artikel eingekauft worden ist.

Abbuchen Rechnung

Hier bestimmen Sie, wie das Abbuchen der Artikel erfolgen soll. Im Normalfall markieren Sie nur ein Kontrollkästchen (weil z.B. die Fassungen immer via Brillenauftrag abgebucht werden), es können aber auch mehr sein.

Brillen

Markieren Sie das Kontrollkästchen, wenn die Artikel für Brillenaufträgen verwendet werden. Klicken Sie auf die Schaltfläche rechts, um die Einträge für das Abbuchen auszuwählen. Siehe separates Kapitel Einstellungen Lager Rechnung .

Linsen

Markieren Sie das Kontrollkästchen, wenn die Artikel für Linsenaufträge verwendet werden. Klicken Sie auf die Schaltfläche rechts, um die Einträge für das Abbuchen auszuwählen. Siehe separates Kapitel Einstellungen Lager Rechnung .

Kunden

Alle Artikel, die nicht für Brillen- und Linsenaufträge verwendet werden, werden via Kundendaten Verkauf von Artikeln abgebucht (z.B. optische Instrumente, Uhren, usw.). Klicken Sie auf die Schaltfläche rechts, um die Einträge für das Abbuchen auszuwählen. Siehe separates Kapitel Einstellungen Lager Rechnung .

Auf Etikette

Hier bestimmen Sie, was alles auf den Lageretiketten ausgedruckt werden soll.

Lagername

Da die Lagernummer pro Lager vergeben wird (d.h. dieselben Nummern also mehrfach vorkommen), kann es sinnvoll sein, den Lagernamen auf die Etikette zu drucken.

Lagernummer

Die Lagernummer sollte nach Möglichkeit auf die Etikette.

Präfix

Alternativ zum Lagernamen können Sie vor der Lagernummer einen Präfix setzen. Bsp.: Wählen Sie den Präfix "S" für Sonnenbrillen. Auf dem Ausdruck steht "S1" für die Lagernummer 1 bei den Sonnenbrillen.

Attribut 1

Attribut 1 ist bei den Fassungen und Sonnenbrillen die Marke. Es wird in diesem Fall also die Marke auf die Etikette gedruckt.

Preis

Der Preis für den Artikel, in Franken und Rappen. Bsp.: Für 100 Franken steht auf der Etikette "100.00"

Lagerformular

Sie können bestimmen, ob das Lagerformular ein- oder zweizeilig angezeigt werden soll.

Einzeilig

Das Lagerformular ist einzeilig. Vorteil: Die Übersicht ist besser und das Erfassen der Artikel einfacher. Nachteil: Die Attribute 7 + 8 fehlen und es kann kein Datum und Kunde eingegeben werden, wenn der Artikel verkauft worden ist (d.h. der Verkauf muss über die Kundendaten erfolgen oder der Käufer fehlt in den Daten).

Zweizeilig

Das Lagerformular ist zweizeilig. Vorteil: Es können alle 8 Attribute verwendet werden und anstatt via Kundendaten kann das Kaufdatum und der Käufer direkt im Lagerformular eingegeben werden. Nachteil: Die Übersicht ist weniger gut.

Funktionen

Die Beschreibung der Funktionen finden Sie im Kapitel Wiederkehrende Funktionen .


Einstellungen Lager Rechnung

In diesem Formular bestimmen Sie, welche Rechnungspositionen verwendet werden, um die Artikel vom Lager abzubuchen. Alternativ zu diesem Formular können Sie die Zuweisung auch via Einstellungen Kunden , Einstellungen Brillen und Einstellungen Linsen vornehmen.

Verfügbare Rechnungspositionen

In dieser Liste sehen Sie alle Einträge, die für das Abbuchen im Lager zur Verfügung stehen. Jeder Eintrag kann nur - über alle Lager gesehen - nur einmal verwendet werden.

Ausgewählte Rechnungspositionen

In dieser Liste sehen Sie alle Einträge, die für das Abbuchen verwendet werden. Im Normalfall ist dies nur ein Eintrag. Bsp.: Der Eintrag "Brillenfassung" wird verwendet, um bei Brillenaufträgen vom Lager "Fassungen" abzubuchen. Oder mit andern Worten: Wenn Sie bei einem Brillenauftrag für die Rechnung den Eintrag "Brillenfassung" auswählen, öffnet sich das Formular Vom Lager abbuchen . In diesem Formular wählen sie die Fassung aus, und diese wird vom Lager abgebucht.

Funktionen

Markieren Sie zuerst einen Eintrag in der linken Liste und klicken Sie auf diese Schaltfläche, um den Eintrag in die rechte Liste einzufügen. Der Eintrag wechselt von der linken zur rechten Liste.

Markieren Sie zuerst einen Eintrag in der rechten Liste und klicken Sie auf diese Schaltfläche, um den Eintrag aus der Liste zu entfernen. Der Eintrag wechselt von der rechten zur linken Liste.


Einstellungen Brillen

Rechnungspositionen

Bezeichnung

Wo wird dieses Attribut verwendet:

Bei Brillenaufträgen können Sie die Rechnungspositionen aus dieser Liste auswählen.

Einträge nach der Installation:

"Brillenfassung" und "Sonnenbrille" (siehe "Abbuchen von Lager")

Auswirkungen, falls kein Eintrag vorhanden:

Die Liste im Brillenauftrag ist leer. Sie müssen die Rechnungspositionen manuell eingeben.

Abbuchen von Lager

Wählen Sie das Lager aus, von dem die Artikel abgebucht werden sollen. Siehe auch Einstellungen Lager Rechnung .

Wo wird dieses Attribut verwendet:

Bei den Rechnungspositionen von Brillenaufträgen , zum Abbuchen von Brillenfassungen.

Standardwerte nach der Installation:

"Fassungen" und "Sonnenbrillen"

Auswirkungen, falls Werte nicht vorhanden:

Die Brillenfassungen und Sonnenbrillen können nicht automatisch abgebucht werden.

Hinweis

Das automatische Abbuchen erfolgt nur bei den Einträgen, wo ein Lager ausgewählt worden ist. Nach der Installation sind dies zwei Einträge ("Brillenfassung" und "Sonnenbrille"), die übrigen Einträgen werden einfach für die Rechnung verwendet, ohne dass abgebucht wird.

Einträge für die Listen definieren

Refraktion

Wo wird dieses Attribut verwendet:

Bei Brillenaufträgen können Sie den Mitarbeiter und evtl. auch den Arzt aus dieser Liste auswählen (siehe "Aerzte ebenfalls anzeigen" unten).

Option "Alle Einträge"

Es werden alle Mitarbeiter in der Liste angezeigt, die sich aktuell in den Daten befinden.

Option "Liste erfassen"

Es werden nur diejenigen Mitarbeiter und evtl. Aerzte angezeigt, die manuell erfasst worden sind. Siehe separates Kapitel Auswahllisten .

Einträge nach der Installation:

Keine

Auswirkungen, falls kein Eintrag vorhanden:

Die Liste im Brillenauftrag ist leer. Sie müssen die Werte manuell eingeben.

Aerzte ebenfalls anzeigen

Wo wird dieses Attribut verwendet:

Bei Brillenaufträgen werden in der Liste "Refraktion" neben den Mitarbeitern auch die Aerzte angezeigt (wenn das Kontrollkästchen markiert ist).

Wert nach der Installation:

Nicht markiert

Hinweis 1

Das Kontrollkästchen ist nur aktiviert, wenn bei "Refraktion" die Option "Liste erfassen" ausgewählt ist.

Hinweis 2

Bei den Brillenaufträgen werden in der Liste "Refraktion" nie einfach alle Aerzte angezeigt, sonden die Liste der Aerzte muss manuell erfasst werden (Option "Liste erfassen", siehe Einstellungen Kunden ).

Beratung

Wo wird dieses Attribut verwendet:

Bei Brillenaufträgen können Sie den Mitarbeiter aus dieser Liste auswählen.

Option "Alle Mitarbeiter"

Es werden alle Mitarbeiter in der Liste angezeigt, die sich aktuell in den Daten befinden.

Option "Liste erfassen"

Es werden nur diejenigen Mitarbeiter angezeigt, die manuell erfasst worden sind. Siehe separates Kapitel Auswahllisten .

Einträge nach der Installation:

Keine

Auswirkungen, falls kein Eintrag vorhanden:

Die Liste im Brillenauftrag ist leer. Sie müssen die Mitarbeiter manuell eingeben.

Werkstatt

Wo wird dieses Attribut verwendet:

Bei Brillenaufträgen können Sie die Werkstatt aus dieser Liste auswählen.

Option "Alle Werkstätte"

Es werden alle Werkstätte in der Liste angezeigt, die sich aktuell in den Daten befinden.

Option "Liste erfassen"

Es werden nur diejenigen Werkstätte angezeigt, die manuell erfasst worden sind. Siehe separates Kapitel Auswahllisten .

Einträge nach der Installation:

Keine

Auswirkungen, falls kein Eintrag vorhanden:

Die Liste im Brillenauftrag ist leer. Sie müssen die Werkstätte manuell eingeben.

Marke

Wo wird dieses Attribut verwendet:

Bei Brillenaufträgen können Sie die Marke der Brille aus dieser Liste auswählen.

Option "Alle Marken aus Lager"

Es werden alle Marken in der Liste angezeigt, die Sie beim Erfassen der Brillen im Lager eingegeben haben.

Option "Alle Marken aus Aufträgen"

Es werden alle Marken in der Liste angezeigt, die Sie beim Erfassen der Brillenaufträge eingegeben haben.

Option "Liste erfassen"

Es werden nur diejenigen Marken angezeigt, die manuell erfasst worden sind. Siehe separates Kapitel Auswahllisten .

Einträge nach der Installation:

Keine

Auswirkungen, falls kein Eintrag vorhanden:

Die Liste im Brillenauftrag ist leer. Sie müssen die Marken manuell eingeben.

Lieferant

Wo wird dieses Attribut verwendet:

Bei Brillenaufträgen können Sie den Lieferanten der Brille aus dieser Liste auswählen.

Option "Alle Lieferanten aus Lager"

Es werden alle Lieferanten in der Liste angezeigt, die Sie beim Erfassen der Brillen im Lager eingegeben haben.

Option "Alle Lieferanten aus Aufträgen"

Es werden alle Lieferanten in der Liste angezeigt, die Sie beim Erfassen der Brillenaufträge eingegeben haben.

Option "Liste erfassen"

Es werden nur diejenigen Lieferanten angezeigt, die manuell erfasst worden sind. Siehe separates Kapitel Auswahllisten .

Einträge nach der Installation:

Keine

Auswirkungen, falls kein Eintrag vorhanden:

Die Liste im Brillenauftrag ist leer. Sie müssen die Lieferanten manuell eingeben.

Art

Wo wird dieses Attribut verwendet:

Bei Brillenaufträgen können Sie die Art der Brille aus dieser Liste auswählen.

Option "Alle Arten aus Lager"

Es werden alle Arten in der Liste angezeigt, die Sie beim Erfassen der Brillen im Lager eingegeben haben.

Option "Alle Arten aus Aufträgen"

Es werden alle Arten in der Liste angezeigt, die Sie beim Erfassen der Brillenaufträge eingegeben haben.

Option "Liste erfassen"

Es werden nur diejenigen Arten angezeigt, die manuell erfasst worden sind. Siehe separates Kapitel Auswahllisten .

Einträge nach der Installation:

Keine

Auswirkungen, falls kein Eintrag vorhanden:

Die Liste im Brillenauftrag ist leer. Sie müssen die Arten manuell eingeben.

REIZEonline

Die folgenden zwei Attribute haben nur eine Bedeutung, wenn Sie die Applikation REIZEonline einsetzen. Wenn die beiden Attribute leer sind, steht im Brillenauftrag bei Brille Bestellung nur die Option Bestellung via Fax zur Verfügung.

Kundennr.

Tragen Sie Ihre Kundennummer, die Sie von Reize erhalten haben, ein.

Wo wird dieses Attribut verwendet:

Die Kundennummer Reize wird für die Bestellung via REIZEonline benötigt.

Standardwert nach der Installation:

Kein Wert

Auswirkungen, falls Wert nicht vorhanden:

Wenn Sie auf dem Formular Brillenauftrag auf die Schaltfläche "Bestellen" klicken, wird das Formular zur Bestellung via Fax aufgerufen, und die Option Bestellen via REIZEonline steht nicht zur Verfügung.

Verzeichnis REIZEonline

Geben Sie das Verzeichnis ein, wo sich die Applikation REIZEonline befindet.

Wo wird dieses Attribut verwendet:

Das Verzeichnis wird für die Bestellung via REIZEonline benötigt. REIZEonline wird automatisch gestartet und die Bestellung übertragen.

Standardwert nach der Installation:

Kein Wert

Auswirkungen, falls Wert nicht vorhanden:

Wenn Sie auf dem Formular Brillenauftrag auf die Schaltfläche "Bestellen" klicken, wird das Formular zur Bestellung via Fax aufgerufen, und die Option Bestellen via REIZEonline steht nicht zur Verfügung.

Auswirkungen, falls Verzeichnis ungültig:

Wenn Sie auf dem Formular Bestellung via REIZEonline auf die Schaltfläche "Reize" klicken, erscheint eine Fehlermeldung.

Wenn Sie auf diese Schaltfläche klicken, können Sie das Verzeichnis auswählen, anstatt es von Hand einzutippen.

Eine noch bequemere Möglichkeit: Klicken Sie auf diese Schaltfläche, und das Verzeichnis von REIZEonline wird automatisch gesucht und eingetragen (die Suche kann eine Weile dauern!).

Hinweis

Die automatische Suche funktioniert nur, wenn REIZEonline auf dem Laufwerk C: installiert ist.

Funktionen

Die Beschreibung der Funktionen finden Sie im Kapitel Wiederkehrende Funktionen .


Einstellungen Linsen

Rechnungspositionen

Bezeichnung

Wo wird dieses Attribut verwendet:

Bei Linsenaufträgen können Sie die Rechnungspositionen aus dieser Liste auswählen.

Einträge nach der Installation:

Keine

Auswirkungen, falls kein Eintrag vorhanden:

Die Liste im Linsenauftrag ist leer. Sie müssen die Rechnungspositionen manuell eingeben.

Abbuchen von Lager

Wählen Sie das Lager aus, von dem die Artikel abgebucht werden sollen. Siehe auch Einstellungen Lager Rechnung .

Hinweis

Das automatische Abbuchen erfolgt nur bei den Einträgen, wo ein Lager ausgewählt worden ist. Im Normalfall ist dies nur ein Eintrag pro Lager (z.B. "Linsenmittel" zum Abbuchen von Linsenmittel), die übrigen Einträgen werden einfach für die Rechnung verwendet, ohne dass abgebucht wird.

Einstellungen Linsen

Text Linsenpass

Wo wird dieses Attribut verwendet:

Dieser Text wird unten auf dem Linsenpass aufgeführt.

Standardwert nach der Installation:

Ich trage Kontaktlinsen / I wear contact lenses

Auswirkungen, falls Wert nicht vorhanden:

Es steht kein Text auf dem Linsenpass.

Verzeichnis Nachtlinsen

In diesem Verzeichnis befindet sich das Dokument mit der Anpassungsbestätigung für Nachtlinsen .

Wo wird dieses Attribut verwendet:

Beim Druck der Nachtlinsen Anpassungsbestätigung wird dieses Verzeichnis benötigt, um das entsprechende Word-Dokument aufzurufen.

Standardwert nach der Installation:

Dasselbe Verzeichnis wie dasjenige mit den optiFactury Daten. Dieses Verzeichnis müssen Sie beim ersten Start von optiFactury angeben.

Auswirkungen, falls Wert nicht vorhanden oder ungültig:

Wenn Sie auf dem Formular Linsenauftrag auf die Schaltfläche "Nachtlinsen" klicken, erscheint eine Fehlermeldung.

Wenn Sie auf diese Schaltfläche klicken, können Sie das Verzeichnis auswählen, anstatt es von Hand einzutippen.


Einstellungen Rechnung

Diese Einstellungen beziehen sich sowohl für die Rechnung, als auch für die Quittung, Mahnung und den Kostenvoranschlag. Diese Dokumente können direkt verwendet werden, ohne die Einstellungen hier vorzunehmen. Mit den Einstellungen haben Sie jedoch die Möglichkeit, die Dokumente an Ihre Bedürfnisse anzupassen.

Eigene Positionen für Textelemente definieren

Entscheiden Sie sich, ob Sie die vordefinierte Rechnung übernehmen wollen, oder ob Sie die Positionen für die Textelemente selber eingeben wollen.

Standardwert nach der Installation:

Nicht markiert (d.h. vordefinierte Rechnung)

Keine eigenen Positionen für Textelemente

Position Adresse

Die Position der Adresse kann entweder links oder rechts sein, je nachdem, welche Couverts Sie verwenden.

Standardwert nach der Installation:

links

Eigene Positionen für Textelemente

Positionen von links

Adresse, Übrige Texte

Bestimmen Sie die horizontale Ausrichtung der Adresse und der übrigen Textelemente. Wenn die Adresse links auf die Rechnung kommt, dann sollten die beiden Werte identisch sein. Die Positionen werden vom Blattrand links in cm gemessen.

Standardwerte nach der Installation:

Die Werte der vordefinierten Rechnung (so ist es einfacher, die Werte nach Ihren Bedürfnissen anzupassen).

Positionen von oben

Adresse, Titel + Liste, Text unter Liste

Bestimmen Sie die vertikale Ausrichtung der Adresse, des Rechnungstitels mit den Rechnungspositionen darunter und des Textes unten auf der Rechnung .

Standardwerte nach der Installation:

Die Werte der vordefinierten Rechnung (so ist es einfacher, die Werte nach Ihren Bedürfnissen anzupassen).

Hinweis 1

Sie können nicht nur einzelne, sondern müssen immer alle Positionen selber definieren. Wenn Sie einen Wert nicht angeben, erhalten Sie eine Fehlermeldung beim Schliessen des Formulars.

Hinweis 2

Wenn Sie zu kleine oder zu grosse Werte eingeben, wird beim Schliessen des Formulars eine Meldung angezeigt. Die Werte werden auf das Minimum bzw. Maximum korrigiert.

Funktionen

Klicken Sie auf diese Schaltfläche, um die Texte anzupassen, die unten auf der Rechnung, Quittung, Mahnung und dem Kostenvoranschlag aufgeführt werden.


Einstellungen Rechnung Texte

Neben der Schriftart und den Positionen der Rechnungselemente können Sie je einen freien Text unten auf der Rechnung, Quittung, Mahnung und dem Kostenvoranschlag definieren. Bei der Mahnung können Sie zusätzlich einen Text zwischen dem Rechnungstitel und den Rechnungspositionen definieren.

Text oben

Definieren Sie einen Text für die Mahnungen.

Standardwert nach der Installation:

Die Rechnung vom [Rechnungsdatum] ist noch offen. Bitte bezahlen Sie innerhalb von 10 Tagen.

Hinweis

Geben Sie [Rechnungsdatum] genau so ein (d.h. mit den eckigen Klammern), damit an dieser Stelle das Rechnungsdatum eingesetzt wird.

Text unten

Definieren Sie die Texte für die Rechnungen, Quittungen, Mahnungen und die Kostenvoranschläge.

Standardwert für die Rechnung:

Zahlbar innert 30 Tagen netto. Herzlichen Dank für Ihren Auftrag.

Standardwert für die Quittung:

Herzlichen Dank für Ihren Auftrag.

Standardwert für die Mahnung:

Sollte sich Ihre Zahlung mit diesem Schreiben kreuzen, betrachten Sie diesen Brief bitte als gegenstandslos.

Standardwert für den Kostenvoranschlag:

Herzlichen Dank für Ihr Interesse.

Text Mehrwertsteuer

Die zwei Texte Mehrwertsteuer erscheinen auf der Rechnung.

Text "inkl. Mehrwertsteuer":

Wo wird dieses Attribut verwendet:

Der fettgedruckte Text links vom Rechnungstotal.

Wert nach der Installation:

Kein Wert

Auswirkungen, falls Wert nicht vorhanden:

Der Standardtext "Total inkl. 7.6% Mehrwertsteuer" wird verwendet. 7.6 ist variabel und stammt aus den Einstellungen allgemein .

Text "nur Mehrwertsteuer":

Wo wird dieses Attribut verwendet:

Der normal geschriebene Text links vom Mehrwertsteuerbetrag.

Wert nach der Installation:

Kein Wert

Auswirkungen, falls Wert nicht vorhanden:

Der Standardtext "7.6% Mehrwertsteuer" wird verwendet. 7.6 ist variabel und stammt aus den Einstellungen allgemein .

Hinweis

Sie können den Bezeichner [MwSt] verwenden (genau so eingeben, mit den eckigen Klammern), damit an dieser Stelle der aktuelle Mehrwertsteuersatz eingesetzt wird. Bsp.: Sie geben im Feld Text "nur Mehrwertsteuer" folgendes ein: "[MwSt] Mehrwertsteuer, Nr. 999 999" ein. Auf der Rechnung erscheint "7.6% Mehrwertsteuer, Nr. 999 999".


Passwort Funktionen

Sie können diverse Funktionen wie das Löschen von Datensätzen mit einem Passwort schützen (siehe im nächsten Kapitel Einstellungen Passwort Funktionen Optionen ).

Hinweis

Wenn Sie bereits ein Passwort definiert haben, müssen Sie dieses eingeben, bevor das Formular angezeigt wird.

Passwort

Geben Sie das Passwort ein, falls Sie noch keins definiert haben. Oder ändern Sie das Passwort, falls Sie schon eins definiert haben. Wenn Sie ein bestehendes Passwort löschen wollen, lassen Sie dieses Feld leer.

Standardwert nach der Installation:

Kein Passwort

Bestätigung

Bestätigen Sie das Passwort, das Sie oben eingegeben haben (d.h. wiederholen Sie die Eingabe). Wenn Sie ein bestehendes Passwort löschen wollen, lassen Sie dieses Feld ebenfalls leer.

Funktionen

Klicken Sie auf diese Schaltfläche, um die zu schützenden Funktionen und weitere Optionen festzulegen.


Passwort Funktionen Optionen

Eingabe Passwort

Sie haben drei Möglichkeiten:

  • Sie müssen das Passwort jedes Mal eingeben, wenn Sie eine geschützte Funktion aufrufen. Diese Option bietet den grössten Schutz, kann aber mühsam sein, wenn Sie mehrere Datensätze löschen wollen.
  • Wenn Sie ein Formular öffnen, müssen Sie das Passwort nur das erste Mal eingeben, wenn Sie eine geschützte Funktion aufrufen. Sie können so z.B. mehrere Datensätze löschen, ohne das Passwort immer wieder eingeben zu müssen. Wenn Sie das Formular schliessen und wieder öffnen, müssen Sie das Passwort das erste Mal wieder eingeben.
  • Sie müssen das Passwort nur das erste Mal eingeben, wenn Sie eine geschützte Funktion aufrufen, und zwar über alle Formulare hinweg. Erst wenn Sie optiFactury schliessen und wieder öffnen, müssen Sie das Passwort das erste Mal wieder eingeben. Diese Option bietet den kleinsten Schutz, erstpart dafür aber das wiederholte Eingeben des Passwortes.

Funktionen, die durch das Passwort zu schützen sind

Geben Sie an, welche Funktionen durch das Passwort zu schützen sind.

Hinweis

Die Optionen werden beim Verlassen dieses Formulars gepeichert, unabhängig davon, ob Sie das Formular Einstellungen Passwort Funktionen mit "Abbrechen" verlassen oder nicht.


Passwort Daten

Alle Ihre Daten werden in der separaten Datei "optiFactury Daten.mdb" gespeichert. Wenn jemand an diese Datei gelangt, kann er sie ohne weiteres mit Access öffnen. Um dies zu verhindern, können Sie ein Passwort für diese Datei setzen.

Hinweis

Wenn Sie bereits ein Passwort definiert haben, müssen Sie dieses eingeben, bevor das Formular angezeigt wird.

Passwort

Geben Sie das Passwort ein, falls Sie noch keins definiert haben. Oder ändern Sie das Passwort, falls Sie schon eins definiert haben. Wenn Sie ein bestehendes Passwort löschen wollen, lassen Sie dieses Feld leer.

Standardwert nach der Installation:

Kein Passwort

Bestätigung

Bestätigen Sie das Passwort, das Sie oben eingegeben haben (d.h. wiederholen Sie die Eingabe). Wenn Sie ein bestehendes Passwort löschen wollen, lassen Sie dieses Feld ebenfalls leer.

Wichtig

Es ist dringend zu empfehlen, ein Passwort für Ihre Daten zu setzen. Bewahren Sie das Passwort an einem sicheren Ort auf. Wenn Sie sich nicht an das Passwort erinnern, nehmen Sie bitte Kontakt mit dem Hersteller auf (siehe Info ).


Dienstprogramme

Dieses Modul beinhaltet einige nützliche Zusatzfunktionen, die nicht direkt mit der Arbeitsproduktivität zu tun haben.

Daten sichern

Daten komprimieren (siehe unten)

Daten verschieben

Brillenaufträge korrigieren

Linsenaufträge korrigieren

Fehler senden (siehe unten)

Registrierung

Import von REIZEonline Daten (siehe unten)

Funktionen

Daten komprimieren

Im Verlaufe der Zeit wird die Datei mit Ihren optiFactury Daten immer grösser (Datei "optiFactury Daten.mdb"). Mit dieser Funktion wird die Datei wieder kleiner, indem die Daten komprimiert werden.

Hinweis

Wenn Sie die Daten regelmässig sichern (mit der Funktion Daten sichern ), dann werden die Daten automatisch komprimiert und Sie benötigen diese Funktion nicht.

Fehler senden

Es kann sein, dass Sie beim Bedienen von optiFactury hin und wieder Fehlermeldungen erhalten. Klicken Sie auf diese Schaltfläche, um alle aufgelaufenen Fehlermeldungen dem Hersteller via E-Mail zu senden. Sie helfen damit, die Qualität von optiFactury zu verbessern.

Wenn Sie MS Outlook als E-Mail Client verwenden, sehen Sie die folgende Meldung. Bei einem andern E-Mail Client erscheint eine ähnliche Meldung.

Waten Sie, bis die Schaltfläche "Ja" aktiviert ist und klicken Sie anschliessend darauf. Ein E-Mail wird in den Postausgang des E-Mail Client gelegt und bei der nächsten Übertragung an den Hersteller gesendet.

Import von REIZEonline Daten

Wenn Sie regelmässig Aufträge via REIZEonline an Reize senden, erhalten Sie ab und zu die Meldung, dass ein Produktdaten Update verfügbar ist. Führen Sie hier jedesmal den Import der Reize Daten durch, nachdem Sie den Update in REIZEonline durchgeführt haben. Nur so kann sichergestellt werden, dass Sie keine ungültigen Daten von optiFactury an REIZEonline übertragen!

Die Beschreibung der übrigen Funktionen finden Sie in den entsprechenden Kapitel.


Daten sichern

Es ist sehr zu empfehlen, regelmässig Datensicherungen durchzuführen. Sie können einfach die Dateien "optiFactury Daten.mdb" und "optiFactury Admin.mdb" via Windows Explorer oder ein Backup-Programm sichern. Besser ist es jedoch, diese Funktion zu benutzen. Hier haben Sie die Übersicht, wann die Sicherung wohin durchgeführt wurde.

Datensicherung Historisierung

In dieser Liste sehen Sie alle Datensicherungen, die Sie bisher durchgeführt haben. Die jüngste Datensicherung wird zuoberst angezeigt.

Verzeichnis Datensicherung

Verzeichnis, in das die Datensicherung erfolgen soll. Sie können auch ein Verzeichnis angeben, das nicht existert. In diesem Fall wird es vor der Datensicherung automatisch angelegt.

Wenn Sie auf diese Schaltfläche klicken, können Sie das Verzeichnis auswählen, anstatt es von Hand einzutippen.

Hinweis

Beim Aufruf dieses Formulars wird immer das Verzeichnis der letzten Datensicherung angezeigt.

Funktionen

Klicken Sie auf diese Schaltfläche, um die Datensicherung durchzuführen.

Hinweis

Wenn das Laufwerk ungültig ist, erhalten Sie eine Fehlermeldung. Geben Sie in diesem Fall ein gültiges Laufwerk ein.


Daten verschieben

Ihre optiFactury Daten befinden sich in der Datei "optiFactury Daten.mdb". Ihre Registrierungsdaten und einige weitere Konfigurationsdaten befinden sich in der Datei "optiFactury Admin.mdb". Mit dieser Funktion können Sie diese beiden Dateien in ein anderes Verzeichnis verschieben.

Hinweis

Wenn Sie die Daten auf Ihren mobilen PC kopieren wollen, dann müssen Sie die Funktion auch auf dem mobilen PC ausführen (und nicht auf dem Server).

Neuer Speicherort auf Server

Sie wollen die Daten in ein anderes Verzeichnis auf dem Server verschieben.

Daten vorübergehend auf mobilen PC kopieren

Sie wollen eine Kopie der Daten auf Ihren mobilen PC kopieren, um zu Hause arbeiten zu können.

Hinweis

Beim anschliessenden Starten von optiFactury auf Ihrem lokalen PC sehen Sie im Startformular den Text "Datenquelle: lokale Kopie".

Tipp

Ändern Sie nicht gleichzeitig die Daten auf dem Server und auf dem mobilen PC. Verschieben Sie die Daten zuerst vom mobilen PC zurück auf den Server, bevor Sie im Geschäft mit optiFactury weiterarbeiten.

Verzeichnis

Verzeichnis, in das die Daten verschoben werden sollen.

Wenn Sie auf diese Schaltfläche klicken, können Sie das Verzeichnis auswählen, anstatt es von Hand einzutippen.

Die Daten sind auf den mobilen PC kopiert worden

Wenn Sie die Daten auf den mobilen PC kopiert haben, dann führen Sie die Funktion "Daten verschieben" erneut auf dem mobilen PC aus. Das Formular sieht nun leicht anders aus.

Daten zurück auf Server verschieben

Sie haben die Daten auf dem mobilen PC bearbeitet und verschieben nun die Daten zurück auf den Server.

Daten auf Server sind aktuell

Wenn sie die Daten auf dem mobilen PC nicht bearbeitet haben, dann wählen Sie diese Option. Dieser Schritt ist trotzdem notwendig, damit der mobile PC wieder auf die Daten auf dem Server zugreift.

Verzeichnis Server

Zeigt das Verzeichnis an, von dem die Daten auf den mobilen PC kopiert worden sind.


Brillenaufträge korrigieren

Mit dieser Funktion können Sie fehlerhafte Brillenaufträge korrigieren oder löschen

ohne Datum

Ein Brillenauftrag sollte immer ein Datum enthalten. Wählen Sie diese Option, um alle Brillenaufträge ohne Datum anzuzeigen.

Hinweis

Wenn Sie bei einem Kunden auf die Schaltfläche "Brillenauftrag" klicken, dann aber keinen Brillenauftrag erfassen, sondern das Formular gleich wieder verlassen, wird ein leerer Datensatz angelegt. Diese leeren Datensätze erscheinen nur mit dem Kundennamen, aber ohne Brillenattribute. Sie können diese Datensätze aus der Liste löschen.

Datum < Jahr erster Auftrag

Wählen Sie diese Option, um alle Brillenaufträge anzuzeigen, bei denen das Datum vor dem Jahr des ersten Auftrags liegt.

Hinweis

Das Jahr des ersten Auftrags können Sie in den Einstellungen allgemein eingeben.

Datum > aktuelles Datum

Wählen Sie diese Option, um alle Brillenaufträge anzuzeigen, bei denen das Datum nach dem aktuellen Datum liegt.

Art Brillenfassung

Bei den Brillenaufträgen können Sie die Art der Brillenfassung aus einer Liste auswählen. In der Liste werden alle Werte angezeigt, die Sie bisher erfasst haben. Wenn Sie sich bei einem Eintrag vertippt haben, können Sie das mit dieser Option korrigieren.

Art auswählen

Dieses Attribut ist nur sichtbar bei der Option "Art Brillenauftrag". Wählen Sie den (falsch geschriebenen) Eintrag aus, den Sie korrigieren möchten.

Funktionen

Klicken Sie auf diese Schaltfläche, um die Liste mit den fehlerhaften Brillenaufträgen anzuzeigen.


Brillenaufträge Liste

Kundeninfo

Informationen, um welchen Kunden es sich handelt. Diese Angaben können nicht geändert werden.

Datum

Das Datum der Brillenaufträge.

Datum fehlt oder falsch:

Geben Sie das korrekte Datum ein.

Datum fehlt, alle Attribute leer (d.h. überflüssiger Datensatz):

Markieren Sie diesen Datensatz und löschen Sie ihn über das Menu, die Symbolleiste, oder indem Sie die Taste <Delete> drücken.

Tipp

Sie markieren einen Datensatz, indem Sie auf die graue Fläche links von "Kundeninfo" klicken. Wenn der Datensatz markiert ist, ist ein Pfeil sichtbar und der Datensatz ist schwarz hinterlegt. Wenn Sie mehrere Datensätze markieren und auf einmal löschen wollen, dann markieren Sie den obersten Datensatz, halten die linke Maustaste gedrückt und fahren mit der Maus nach unten. Alternative: Markieren Sie den obersten Datensatz (Maustaste loslassen), zum untersten gehen und diesen ebenfalls markieren, und zwar mit gedrückter <Umschalt> Taste.

Attribute Firma bis Modellnr

Diese Attribute dienen vor allem zur Identifikation des Datensatzes. Sie können die Werte aber auch ändern, wenn Sie wollen.

Art

Korrigieren Sie die Art, wenn sie falsch geschrieben ist.


Linsenaufträge korrigieren

Mit dieser Funktion können Sie fehlerhafte Linsenaufträge korrigieren oder löschen

ohne Datum

Ein Linsenauftrag sollte immer ein Datum enthalten. Wählen Sie diese Option, um alle Linsenaufträge ohne Datum anzuzeigen.

Hinweis

Wenn Sie bei einem Kunden auf die Schaltfläche "Linsenauftrag" klicken, dann aber keinen Linsenauftrag erfassen, sondern das Formular gleich wieder verlassen, wird ein leerer Datensatz angelegt. Diese leeren Datensätze erscheinen nur mit dem Kundennamen, aber ohne Linsenattribute. Sie können diese Datensätze aus der Liste löschen.

Datum < Jahr erster Auftrag

Wählen Sie diese Option, um alle Linsenaufträge anzuzeigen, bei denen das Datum vor dem Jahr des ersten Auftrags liegt.

Hinweis

Das Jahr des ersten Auftrags können Sie in den Einstellungen allgemein eingeben.

Datum > aktuelles Datum

Wählen Sie diese Option, um alle Linsenaufträge anzuzeigen, bei denen das Datum nach dem aktuellen Datum liegt.

Funktionen

Klicken Sie auf diese Schaltfläche, um die Liste mit den fehlerhaften Linsenaufträgen anzuzeigen.


Linsenaufträge Liste

Kundeninfo

Informationen, um welchen Kunden es sich handelt. Diese Angaben können nicht geändert werden.

Datum

Das Datum der Linsenaufträge.

Datum fehlt oder falsch:

Geben Sie das korrekte Datum ein.

Datum fehlt, alle Attribute leer (d.h. überflüssiger Datensatz):

Markieren Sie diesen Datensatz und löschen Sie ihn über das Menu, die Symbolleiste, oder indem Sie die Taste <Delete> drücken.

Tipp

Sie markieren einen Datensatz, indem Sie auf die graue Fläche links von "Kundeninfo" klicken. Wenn der Datensatz markiert ist, ist ein Pfeil sichtbar und der Datensatz ist schwarz hinterlegt. Wenn Sie mehrere Datensätze markieren und auf einmal löschen wollen, dann markieren Sie den obersten Datensatz, halten die linke Maustaste gedrückt und fahren mit der Maus nach unten. Alternative: Markieren Sie den obersten Datensatz (Maustaste loslassen), zum untersten gehen und diesen ebenfalls markieren, und zwar mit gedrückter <Umschalt> Taste.

Attribute Firma bis Typ

Diese Attribute dienen vor allem zur Identifikation des Datensatzes. Sie können die Werte aber auch ändern, wenn Sie wollen.


Registrierung

Mit dieser Funktion rufen Sie die aktuellen Registierungsinformationen auf und können diese anpassen.

Registrierter Name

Sie registrieren optiFactury immer mit einem bestimmten Namen. Dies ist im normalfall Ihr Geschäftsname.

Wert nach der Installation:

Test

Wert bei Bezahlung auf Raten und bei Bezahlung einer Pauschalen:

Ihr Geschäftsname

Gültig bis Datum

Bei Bezahlung einer Pauschalen hat dieses Feld keine Bedeutung. Nach der Erstinstallation und bei Bezahlung auf Raten hingegen ist die Dauer zur Benutzung von optiFactury beschränkt.

Wert nach der Testinstallation:

Das Datum der Installation plus 90 Tage.

Wert bei Bezahlung einer Pauschalen:

unbeschränkt

Wert bei Bezahlung auf Raten:

Das Datum der Lizenzierung plus zwölf Monate.

Gültig bis Version

Bei Bezahlung einer Pauschalen sind neue Versionen ein Jahr lang im Preis inbegriffen. Dies widerspiegelt sich in diesem Wert.

Wert nach der Testinstallation:

unbeschränkt

Wert bei Bezahlung einer Pauschalen:

Aktuelle Version bei der Lizenzierung plus ein Jahr.

Wert bei Bezahlung auf Raten:

Aktuelle Version bei Bezahlung der ersten Rate plus ein Jahr.

Anzahl Arbeitsplätze

optiFactury kann mit mehreren Arbeitsplätzen betrieben werden. Das Programm liegt lokal auf jedem PC, die Daten liegen zentral auf dem Server (das kann auch eine normale Arbeitsstation sein). Sie erwerben immer eine Lizenz für eine bestimmte Anzahl Arbeitsplätze.

Wert nach der Installation:

1

Wert nach Eingabe eines Registrationsschlüssels:

Je nach Lizenz

Registrierungsdaten

Wenn Sie über nur einen Arbeitsplatz verfügen, so müssen Sie die Registrierungsdaten immer von Hand eingeben. Haben Sie mehrere Arbeitsplätze, so müssen Sie die Registrierungsdaten nur auf dem ersten PC von Hand eingeben. Bei den übrigen PCs können Sie "übernehmen" wählen.

Registrierungsname

Den Namen, den Sie bei der Lizenzierung angegeben haben (Ihr Geschäftsname). Wenn Sie den Namen nicht korrekt eingeben, ist die Registrierung ungültig, und optiFactury kann nicht gestartet werden.

Registrierungsschlüssel

Der Registrierungsschlüssel, den Sie vom Hersteller erhalten haben.

Für weitere Informationen siehe Kapitel Registrierung in der Einführung.